Menu
Reply
Highlighted
  • 270
  • 2
  • 18
Up to speed
163 Views
Message 1 of 3
Flag for a moderator

Can no longer access Hub 4 GUI

I have subscribed to VM's Gigabit service since May. In terms of speed and performance it has been everything I expected. From the outset I have run the hub in Modem only mode using a GT-AX11000 for my routing needs. 

Yesterday I wanted to check power levels because of a temporary problem with TV quality, but was unable to access the GUI via the IP I have always used for VM hubs in modem mode. 192.168.100.1.  No cigar!  The connection attempt times out. What could be going on here?

I have, of course, rebooted my kit.  The only difference , in networking terms, between this and my previous configurations is that the RT-AX11000 gateway IP  is 192.168.50.1, but I wouldn't have thought  that this would affect the Hub 4 IP. 

Location: Coventry Cab CV826
Services: 1Gb / 50Mb, TV V6 box X2, Phone XL Talk unlimited and mobile x4. Routers = SHub 4 in modem only mode with Asus RT-AX11000
0 Kudos
Reply
Highlighted
  • 15.57K
  • 1.63K
  • 2.65K
Very Insightful Person
Very Insightful Person
138 Views
Message 2 of 3
Flag for a moderator
Helpful Answer

Re: Can no longer access Hub 4 GUI

Have you tried both over wifi and ethernet cable connections with other browsers?

--------------------
John
--------------------

My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
Highlighted
  • 270
  • 2
  • 18
Up to speed
105 Views
Message 3 of 3
Flag for a moderator

Re: Can no longer access Hub 4 GUI

Thank you for that. I hadn't thought it might be a browser issue. I can report partial success.

In Edge I can access the logged in section, but the 'Router Status' page still won't load.  This is the very page I wanted to view, not the logged in section where little function is available in Modem mode. However, there is a way around this. In the tools section one can access network status, which provides the config and channels information I needed. 

So my main problem is solved, thank you, but there is clearly an issue with Hub 4 GUI if some GUI sections are hanging.

Location: Coventry Cab CV826
Services: 1Gb / 50Mb, TV V6 box X2, Phone XL Talk unlimited and mobile x4. Routers = SHub 4 in modem only mode with Asus RT-AX11000
0 Kudos
Reply