Menu
Reply
KamB205
  • 13
  • 0
  • 0
On our wavelength
125 Views
Message 1 of 3
Flag for a moderator

Can I connect my Sky Q router (ER110) to Hub ?

Hello everyone, I have been having issues with the hub 3, i know it’s not capable of getting 350mbps which is the package I’m on. My old sky router worked perfectly in my house when we had sky but now with the hub 3 it’s terrible. I had virgin fix an issue on my street which made my WiFi speeds increase just a bit.

can I use my sky router while my the hub 3 is in modem mode?

 

 

0 Kudos
Reply
carl_pearce
  • 4.73K
  • 402
  • 706
Superstar
117 Views
Message 2 of 3
Flag for a moderator

Re: Can I connect my Sky Q router (ER110) to Hub ?


@KamB205 wrote:

Hello everyone, I have been having issues with the hub 3, i know it’s not capable of getting 350mbps which is the package I’m on. My old sky router worked perfectly in my house when we had sky but now with the hub 3 it’s terrible. I had virgin fix an issue on my street which made my WiFi speeds increase just a bit.

can I use my sky router while my the hub 3 is in modem mode?

 

 


It won't work when the HUB 3 is in modem mode as it doesn't have a WAN port (used for accepting an internet connection from another device.

You could leave the HUB 3 in router mode, turn off WiFi and DHCP, and plug the two together with an ethernet cable, and start manipulating IP addresses (I believe Sky use the same 192.168.0.x range and 192.168.0.1 IP address, so the two routers would clash, however it's a bit trickier to setup).

Don't you need to return the router to Sky?

I would suggest you try a wired device from the HUB as you could have a bad line.

0 Kudos
Reply
tehwolf
  • 1.56K
  • 253
  • 379
Superfast
106 Views
Message 3 of 3
Flag for a moderator

Re: Can I connect my Sky Q router (ER110) to Hub ?

Not in modem mode, no. You could probably use it for wireless connectivity tho.

you’d have to log into it and disable the dhcp server, and ensure the LAN ip address isnt set to 192.168.0.1 then just connect one of lan ports to one of the ports on the hub.

Once working, disable wireless on the hub. 

0 Kudos
Reply