Menu
Reply
Haslam82
  • 3
  • 0
  • 0
Joining in
202 Views
Message 1 of 9
Flag for a moderator

Broadband

Recently joined Virgin Media and changed my password name and password to a more personal one…but we had a power cut a few days ago which has reset the router to the original name but some devices in the house need the new password inputting as it says the password is incorrect if I input the one on the bottom of the Hub4. Has anyone else had this problem?

0 Kudos
Reply
jpeg1
  • 4.78K
  • 264
  • 772
Superstar
182 Views
Message 2 of 9
Flag for a moderator

Re: Broadband

You'll need to tell those devices to forget/remove/delete their previous connections. Then connect again with the present pasword that is set in the Hub. If you haven't changed the password again it will be the one on the Hub's bottom label.

Steven_L
  • 5.28K
  • 371
  • 538
Forum Team
Forum Team
92 Views
Message 3 of 9
Flag for a moderator

Re: Broadband

Hey @Haslam82,

 

Welcome to the community and thanks for getting in touch with us here.

 

I'm really sorry to hear of the issues that you're having at the moment with your broadband and hub services. 

 

Have you been able to get this resolved with the advice from @jpeg1, since you last posted?

 

Regards,

Steven_L

0 Kudos
Reply
Haslam82
  • 3
  • 0
  • 0
Joining in
85 Views
Message 4 of 9
Flag for a moderator

Re: Broadband

Hi.

All the above tried and even spoke to a Virgin media representative who said she had rectified the issue by restarting the router, which seemed fine when I connected my Sky Q box but everything else is either picking up the original WiFi name but needing the new password I set before the issue occurred 

0 Kudos
Reply
jpeg1
  • 4.78K
  • 264
  • 772
Superstar
81 Views
Message 5 of 9
Flag for a moderator

Re: Broadband

Then you will need to go into the Hub settings and make up new names for the SSIDs.

You  can then make new connections with the present Hub password. 

0 Kudos
Reply
Haslam82
  • 3
  • 0
  • 0
Joining in
70 Views
Message 6 of 9
Flag for a moderator

Re: Broadband

This sounds unbelievable but I actually tried that and it wouldn’t  recognise the settings password off the bottom of the Hub when I followed the link to change them….at that point I just gave up and have had to mess about putting different passwords into different devices to get them to connect 🤣

0 Kudos
Reply
Gareth_L
  • 6.89K
  • 423
  • 778
Forum Team
Forum Team
66 Views
Message 7 of 9
Flag for a moderator

Re: Broadband

Hi Haslam82

If the settings password is not working

You can try a Pinhole reset to revert the hub back to factory settings 

Gareth_L

0 Kudos
Reply
jpeg1
  • 4.78K
  • 264
  • 772
Superstar
52 Views
Message 8 of 9
Flag for a moderator

Re: Broadband

And be aware that there are two different passwords.  One for the Hub settings and one for the WiFi.  Before you do the factory reset, make sure that the label is not damaged and you can still read the passwords.

0 Kudos
Reply
Gareth_L
  • 6.89K
  • 423
  • 778
Forum Team
Forum Team
23 Views
Message 9 of 9
Flag for a moderator

Re: Broadband

Good morning Haslam82

Just checking t see how things are 

Have you manged to try that pinhole reset since your last post 

Gareth_L

0 Kudos
Reply