Menu
Reply
TigerTony
  • 3
  • 0
  • 0
Joining in
245 Views
Message 1 of 7
Flag for a moderator

Broadband

I have the media connect app. But when I click on broadband icon, I get a message saying “You have no access to home broadband “?

0 Kudos
Reply
lotharmat
  • 2.54K
  • 189
  • 462
Trouble shooter
239 Views
Message 2 of 7
Flag for a moderator

Re: Broadband

The app is pretty flaky to be honest - what is it you want to do with the app?



------------------------------------------------------------------
Hub 3 - Modem Mode - TP-Link Archer C7

0 Kudos
Reply
TigerTony
  • 3
  • 0
  • 0
Joining in
234 Views
Message 3 of 7
Flag for a moderator

Re: Broadband

Well the old app I was able to view my hub etc. All it does now is give me hotspots. 

0 Kudos
Reply
gary_dexter
  • 31.3K
  • 1.94K
  • 4.2K
Alessandro Volta
220 Views
Message 4 of 7
Flag for a moderator

Re: Broadband

The admin page for the hub lets you view settings and connected devices etc.

*****
If you think my answer has helped - please provide me with a Kudos rating and mark as Helpful Answer!!
I do not work for Virgin Media - all opinions expressed are of my own and all answers are provided from my own and past experiences.
Office 365, Dynamics CRM and Cloud Computing Jedi
0 Kudos
Reply
TigerTony
  • 3
  • 0
  • 0
Joining in
218 Views
Message 5 of 7
Flag for a moderator

Re: Broadband

Admin page on the app?

0 Kudos
Reply
gary_dexter
  • 31.3K
  • 1.94K
  • 4.2K
Alessandro Volta
209 Views
Message 6 of 7
Flag for a moderator

Re: Broadband

On the hub.

Go to 192.168.0.1 in a browser and login.

There's really no need to use the app.

*****
If you think my answer has helped - please provide me with a Kudos rating and mark as Helpful Answer!!
I do not work for Virgin Media - all opinions expressed are of my own and all answers are provided from my own and past experiences.
Office 365, Dynamics CRM and Cloud Computing Jedi
Molly_G
  • 818
  • 39
  • 99
Forum Team
Forum Team
102 Views
Message 7 of 7
Flag for a moderator

Re: Broadband

Hey @TigerTony,

 

Welcome to the forums and many thanks for your recent post. Really sorry to see you're receiving this error message when using the Connect App.

 

Please could you confirm what device you are using when trying to access the app?

 

Kind regards, 

Molly_G
Forum Team



New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply