Menu
Reply
Highlighted
  • 3
  • 0
  • 0
Tophi54
Joining in
285 Views
Message 1 of 5
Flag for a moderator

Broadband supahub 3

Supahub 3 keeps dropping WiFi 🤔

This is been going on now for weeks and not happy. I now have flashing lights green even after resetting. Solid WiFi geeeb icon and flashing green arrows?

 

I'm having to use my mobile data. Superhub 2 never gave me this problem.

 

Please someone from Virgin contact me. I'm paying for something I can't use.

0 Kudos
Reply
Highlighted
  • 10.74K
  • 1.09K
  • 1.71K
jbrennand
Alessandro Volta
265 Views
Message 2 of 5
Flag for a moderator

Re: Broadband supahub 3

What did they say when you called it in as a fault? Is it network problem or just a problem on your wifi? Do ethernet cable connected devices also drop off?

--------------------
John
--------------------

My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
Highlighted
  • 3
  • 0
  • 0
Tophi54
Joining in
251 Views
Message 3 of 5
Flag for a moderator

Re: Broadband supahub 3

Hi.

I never spoke to Virgin Support, my other half did. Was told to reboot and wait.

Wired drops hit and miss  streaming Amazon prime. Connecting the Amazon box takes forever but when connected does hold.

WiFi is just rubbish. Drops frequently in both 5g and 2g. iPad Android just doesn't hold WiFi. Supahub 2 no problems.

0 Kudos
Reply
Highlighted
  • 10.74K
  • 1.09K
  • 1.71K
jbrennand
Alessandro Volta
248 Views
Message 4 of 5
Flag for a moderator

Re: Broadband supahub 3

Sounds more like a wifi issue as the Sh2 was fine.  You could get your own router and wireless kit and stick the Hub in modem mode to get away from its wifi (as I have done with my SH2).

Or try this experiment and see if it stabilises things.

Go into the Hub3 settings. Type in http://192.168.0.1 into your web browser’s url box) and login with settings password on the Hub's base sticker (or your own if you changed it). Then in Advanced>wireless>signal disable "channel optimisation" – click apply changes. Then, go to advanced>wireless>security, rename the 2.4 & 5 GHz network ssid's in the boxes. Just change 'em to whatever you like and something that will differentiate them (e.g - xxxxx2 & xxxxx5) -- use the same password if you like, Then, apply settings and restart the Hub. Your 2 wifi networks will now be clearly separated - and you can then select the network you want to connect to individually from the "available networks" list on each device. 5 GHz is usually better and subject to less interference (and is better for iDevices ) than the 2.4 one - although this one has the better "range" and some older/cheaper/dumber devices can only use this one. Also use a wifi analyser App to check which 2.4 channels are being heavily used around you and move yours to one that is least so.
See if that helps - you will lose any “seamless roaming” benefits but it may not matter and you can always change the settings back or do a "factory reset" if you prefer the way it was - or it doesn’t help.


--------------------
John
--------------------

My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
Highlighted
  • 3
  • 0
  • 0
Tophi54
Joining in
245 Views
Message 5 of 5
Flag for a moderator

Re: Broadband supahub 3

Thanks will give this a go...

0 Kudos
Reply