Menu
Reply
SunsealUK
  • 3
  • 0
  • 0
Joining in
179 Views
Message 1 of 7
Flag for a moderator

Broadband not working since visit

Hi there,

So there was a lot of routine maintenance going on yesterday, I'd had texts to warn me etc and it was all due to be finished by 6pm. Out of the blue I had 3 Virgin engineers turn up saying that they had picked up interference from our house and asked if they could have a look at the box round the back of the property.

Once they looked, they said they had found the problem - they said the thing in the box was only a booster, an experimental thing Virgin had done a while ago but it had caused more problems than it had solved. They removed that, tidied up the wires and said the interference was gone and that when the general Virgin maintenance was done, ours will come back on too.

But it hasn't! When we try to get it working, it says there is a problem and to check the coaxial wire is connected or something, I don't know what they removed from outside but we obviously needed it!

Also we are fibre optic and my partner says you shouldn't get interference from fibre?

Any help would be greatly appreciated, I've missed a day's work for this so far and at this rate I'm going to miss a day's work today too.

Many thanks! 

0 Kudos
Reply
lotharmat
  • 937
  • 70
  • 142
Well-informed
173 Views
Message 2 of 7
Flag for a moderator

Re: Broadband not working since visit

The most useful and up to date info comes from the 0800 561 0061 number. Try that to see if there are any faults that the web service hasn't picked up!



------------------------------------------------------------------
Hub 3 - Modem Mode - TP-Link Archer C7

0 Kudos
Reply
SunsealUK
  • 3
  • 0
  • 0
Joining in
169 Views
Message 3 of 7
Flag for a moderator

Re: Broadband not working since visit

Hiya, thanks for your reply.

I've just called the number and it said there aren't any issues in my area at the moment.

I booked an engineer yesterday to come out today and now I'm being told they will only be phoning... Since the broadband was working before the Virgin engineers visited and they only touched the outside box, I don't think a phonecall is going to help 😣

0 Kudos
Reply
lotharmat
  • 937
  • 70
  • 142
Well-informed
167 Views
Message 4 of 7
Flag for a moderator

Re: Broadband not working since visit

VM Staff should pick this up shortly!



------------------------------------------------------------------
Hub 3 - Modem Mode - TP-Link Archer C7

0 Kudos
Reply
SunsealUK
  • 3
  • 0
  • 0
Joining in
162 Views
Message 5 of 7
Flag for a moderator

Re: Broadband not working since visit

I hope so! 

Thank you very much for your replies 😁🙏

0 Kudos
Reply
Zoie_P
  • 2.53K
  • 123
  • 203
Forum Team
Forum Team
48 Views
Message 6 of 7
Flag for a moderator

Re: Broadband not working since visit

thanks for your post 
I am sorry to hear this, I can certainly take a look for you, I will pop you over a private message just keep an eye out for the purple envelope 🙂
Thanks,

Zoie

0 Kudos
Reply
Zoie_P
  • 2.53K
  • 123
  • 203
Forum Team
Forum Team
46 Views
Message 7 of 7
Flag for a moderator

Re: Broadband not working since visit

Thanks for messaging with me SunsealUK,

Glad to hear you got this resolved and all is working fine 🙂
Zoie

0 Kudos
Reply