Menu
Reply
Nats19
  • 14
  • 0
  • 0
Joining in
627 Views
Message 1 of 25
Flag for a moderator

Broadband issues

Hi,

I’ve had wi-fi/broadband issues for the past week. It dips in and out, the network number vanishes from my screen and then can’t be located. It then reappears and does the same thing over again. 

I’ve checked the wires, plugs, everything and all is attached.

Can you help please?

Thanks

Nats 

0 Kudos
Reply
lotharmat
  • 3.85K
  • 259
  • 724
Community elder
625 Views
Message 2 of 25
Flag for a moderator

Re: Broadband issues

What happens to wired connections? (ethernet)



------------------------------------------------------------------
Hub 3 - Modem Mode - TP-Link Archer C7

0 Kudos
Reply
Nats19
  • 14
  • 0
  • 0
Joining in
618 Views
Message 3 of 25
Flag for a moderator

Re: Broadband issues

Hello,

Sorry I am not techie at all. What do you mean?

Thanks

Nats

0 Kudos
Reply
lotharmat
  • 3.85K
  • 259
  • 724
Community elder
615 Views
Message 4 of 25
Flag for a moderator
Helpful Answer

Re: Broadband issues

If you are using a laptop - You should have an ethernet cable that plugs into the back of the hub and then into a port on your laptop (looks like the same port as on the back of the hub)

If you still have internet when wifi fails then the issue has been narrowed down to wifi as opposed to the actual signal coming into the hub.



------------------------------------------------------------------
Hub 3 - Modem Mode - TP-Link Archer C7

0 Kudos
Reply
Nats19
  • 14
  • 0
  • 0
Joining in
610 Views
Message 5 of 25
Flag for a moderator

Re: Broadband issues

Thanks for getting back to me.

I am working off both a laptop and a screen with keyboard. When the wi-fi goes down so does the internet. There’s nothing at all.

0 Kudos
Reply
lotharmat
  • 3.85K
  • 259
  • 724
Community elder
606 Views
Message 6 of 25
Flag for a moderator

Re: Broadband issues

No problem - does the laptop only get internet access by WiFi?

Can you post your Hub status and logs?
Someone should be spot if there is a problem
Navigate to http://192.168.0.1 (or http://192.168.100.1 - if in modem mode) in a web browser
Don't log in!
Click on 'router status'
Copy/paste the data from each of the tabs. The forum software will remove the MAC addresses for you (you may need to click the 'post' button again).

Also, set up a 'Broadband Quality Monitor'. This will monitor the state of your connection and record any network dropouts etc - You can do this at ThinkBroadband (https://www.thinkbroadband.com/broadband/monitoring/quality)
Give it a while to gather data and then click 'Share Live graph' and paste the 'Direct Link' into the forum!



------------------------------------------------------------------
Hub 3 - Modem Mode - TP-Link Archer C7

0 Kudos
Reply
Nats19
  • 14
  • 0
  • 0
Joining in
574 Views
Message 7 of 25
Flag for a moderator

Re: Broadband issues

Hi there,

Sorry for the delay. Yes the laptop only runs when there’s wi-fi. I am currently at my parents place and the wi-fi is running fine, so would this be a router problem?

I’ll try the link below and will see what happens.

Thanks

Nats

0 Kudos
Reply
gary_dexter
  • 32.63K
  • 2.01K
  • 4.46K
Alessandro Volta
568 Views
Message 8 of 25
Flag for a moderator

Re: Broadband issues

You need to test with a wired/ethernet connection from your laptop.

*****
If you think my answer has helped - please provide me with a Kudos rating and mark as Helpful Answer!!
I do not work for Virgin Media - all opinions expressed are of my own and all answers are provided from my own and past experiences.
Office 365, Dynamics CRM and Cloud Computing Jedi
0 Kudos
Reply
Nats19
  • 14
  • 0
  • 0
Joining in
536 Views
Message 9 of 25
Flag for a moderator

Re: Broadband issues

Cable Modem StatusItem Status Comments

Acquired Downstream Channel (Hz)
330750000
Locked
Ranged Upstream Channel (Hz)
53700000
Locked
Provisioning State
Online
 

Upstream bonded channels

Channel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID

15370000042.3512064 qam1
23260000043.8512064 qam4
33940000043.8512064 qam3
44620000043.3512064 qam2

Upstream bonded channels

Channel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts

1ATDMA0000
2ATDMA00260
3ATDMA00532
4ATDMA00561

General Configuration

Network access
Allowed
Maximum Number of CPEs
1
Baseline Privacy
Enabled
DOCSIS Mode
Docsis30
Config file
rkldJKDHSUBsgvca69834ncxv

Primary Downstream Service Flow

SFID846
Max Traffic Rate117000047
Max Traffic Burst42600
Min Traffic Rate0

Primary Upstream Service Flow

SFID845
Max Traffic Rate10500047
Max Traffic Burst16320
Min Traffic Rate0
Max Concatenated Burst16320
Scheduling TypeBestEffort
 
0 Kudos
Reply
lotharmat
  • 3.85K
  • 259
  • 724
Community elder
496 Views
Message 10 of 25
Flag for a moderator

Re: Broadband issues

Those T3 timeouts are a problem! - This needs VM to take a look -

In the meantime, can you post up the downstream data as well!

I think, so far, from this data we can confirm that it is a general connection problem as opposed to just WiFi!



------------------------------------------------------------------
Hub 3 - Modem Mode - TP-Link Archer C7

0 Kudos
Reply