cancel
Showing results for 
Search instead for 
Did you mean: 

Broadband issue after power cut

Mjsmedl9000
Joining in

I am experiencing broadband issues after a power cut. Initially only some apple products would connect following a 30 min power cut. I reset and hard reset the hub (it’s a hub 5) several times and now only some devices will connect (sonos and Google speakers) but my phone and smart tc won’t (iPhone and android tv) . Any advice welcome, I have turned it off and on and done the factory reset. Am at a loss as to how to make it work.

4 REPLIES 4

jbrennand
Very Insightful Person
Very Insightful Person

see this

________

First thing is to check for any “known network faults in your location - Try in 2 places

1) Try the “check service,”Area status webpage (https://www.virginmedia.com/help/service-status)

2) Then also Try the “free & automated” Service Status number - 0800 561 0061 - which usually gives the most up to date info. and tells you of more local issues and fix estimates, down to street cab/ postcode level.


--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired, 2 on WiFi) Hub5 in modem mode with Apple Airport Extreme Router +2 Airport Express's & TP-Link Archer C64 WAP. On Volt 350Mbps, Talk Anytime Phone, x2 Mobile SIM only iPhones.

Joseph_B
Forum Team (Retired)
Forum Team (Retired)

Hey @Mjsmedl9000,

Welcome back to the Community Forums and thanks for the post.

Sorry to see you are having these issues with your broadband, I can see you have spoken to our team since this post, were they able to provide any further information or help?

Joe

Hi there, yes it is sorted thank you. Not sure what the issue was but it works so it doesn’t matter. Thanks

Joseph_B
Forum Team (Retired)
Forum Team (Retired)

Hey @Mjsmedl9000,

Great to hear, if you do have any further issues or queries do let me know and we can always assist further with this.

Joe