Menu
Reply
  • 10
  • 0
  • 0
Joining in
122 Views
Message 1 of 18
Flag for a moderator

Broadband has never connected

Hi,

I am a new customer and I received a hub on Saturday and my account was activated on Sunday. I have installed it correctly as confirmed by a number of your customer service technicians on the phone who said they could see the hub on the network. However, I have never been able to connect to the internet, not even for a second and its been 3 days.

I have been on hold on your phone lines for over 4 hours by this point.

I was told it was an outage in my area by the customer service technicians, but both the nextdoor neighbours have virgin media and their internet works. Additionally your service page says there is no outage for me.

I am pretty certain that the hub is faulty and would like a replacement sent asap.

Thanks!

0 Kudos
Reply
  • 17.59K
  • 1.85K
  • 3.06K
Very Insightful Person
Very Insightful Person
120 Views
Message 2 of 18
Flag for a moderator

Re: Broadband has never connected

What are the various Hub lights showing and doing ? what Hub model is it. Have you tried connecting on an ethernet cable connected device - or just a wifi one?

Have you tried a pinhole reset on the Hub?

Did you check for “known network faults”?

As well as trying the “check service,” Area status webpage" (link at top right of this forum), also try the “free & automated” Service Status number - 0800 561 0061 - which usually tells you of more local issues down to postcode level (that may not be listed on the Area Status web page which usually covers >1000’s of customers) - that may give you more info, but even that wont cover problems affecting just a few customers or just one like yourself

--------------------
John
--------------------

My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
  • 10
  • 0
  • 0
Joining in
110 Views
Message 3 of 18
Flag for a moderator

Re: Broadband has never connected

Hi John,

Thanks for your reply!

Its a super hub 3.0

I have done a pinhole reset a few times

The hub has the yellow line light at the bottom constantly. When it is reset it cycles through various green wifi and connection lights at the top but they eventually dissappear.

Unfortunately I dont have any devices with ethernet connections but I have logged into the settings at the ip address of the hub so assume the connection isnt an issue?

Thanks for your advice, I have just phoned the number and they do say there are some intermittent problems which their engineers are working on so i suppose it could be that, but it does seem like a huge coincidence that it should only affect this house given we just got a new box and its not an intermittent connection as we have never been able to connect.

Thanks for your help,

Ollie

0 Kudos
Reply
  • 17.59K
  • 1.85K
  • 3.06K
Very Insightful Person
Very Insightful Person
94 Views
Message 4 of 18
Flag for a moderator

Re: Broadband has never connected

If 0800 is reporting a known fault then its affecting multiple users and they know about it and working on fixing it.

--------------------
John
--------------------

My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
  • 3.64K
  • 216
  • 280
Forum Team
Forum Team
44 Views
Message 5 of 18
Flag for a moderator

Re: Broadband has never connected

Hi olliebaker22,

 

Thanks for posting and welcome to our community 🙂

 

I'm sorry to hear you're having some issues with the broadband,

 

I'm not able to locate any account details for you in order to check on any area issues there may be.

 

Were you advised a fix date when you last checked?

 

Alex_Rm

0 Kudos
Reply
  • 10
  • 0
  • 0
Joining in
40 Views
Message 6 of 18
Flag for a moderator

Re: Broadband has never connected

Hi Alex,

Thanks for replying.

Im in area code: 15

It has been two weeks and we've been given at least 3 different fix dates and as it reaches those dates, they are pushed back which is obviously very frustrating. The broadband has still not connected for even the smallest amount of time and customer service has been unable to do anything for us other than tell us there is an intermittent problem in the area so they are unable to send a technician; as our problem is a complete broadband blackout and in no way intermittent, this seems unconvincing. At this point we are considering switching provider as slower advertised speeds would be better than none. Alternatively if we had some expert advice on our specific case or guarantee it would be fixed by a certain date we could probably wait a bit longer.

Thanks,

Ollie

 

 

0 Kudos
Reply
  • 25.21K
  • 1.45K
  • 3.21K
Alessandro Volta
36 Views
Message 7 of 18
Flag for a moderator

Re: Broadband has never connected

Area codes aren’t for geographic locations.

Fix dates quoted are estimated only. 


*****
If you think my answer has helped - please provide me with a Kudos rating and mark as Helpful Answer!!
I do not work for Virgin Media - all opinions expressed are of my own and all answers are provided from my own and past experiences.
Office 365, Dynamics CRM and Cloud Computing Jedi
0 Kudos
Reply
  • 10
  • 0
  • 0
Joining in
34 Views
Message 8 of 18
Flag for a moderator

Re: Broadband has never connected

Hi Gary,

Thanks for replying.

Well I could give you my postcode which starts with N15?

Do you know how long a problem like this could take to fix?

Thanks

 

0 Kudos
Reply
  • 3.64K
  • 216
  • 280
Forum Team
Forum Team
33 Views
Message 9 of 18
Flag for a moderator

Re: Broadband has never connected

Thanks for getting back to me Ollie,

 

Appreciate this must be very frustrating, 

 

If you're able to pop me over you address details in a private message I'll see if I'm able to get any more information for you regarding the fault 🙂

 

Alex_Rm

0 Kudos
Reply
  • 10
  • 0
  • 0
Joining in
32 Views
Message 10 of 18
Flag for a moderator

Re: Broadband has never connected

Thank you!

0 Kudos
Reply