Menu
Reply
atd1
  • 1
  • 0
  • 0
Joining in
111 Views
Message 1 of 2
Flag for a moderator

Broadband down

So, from today around 1PM internet's down. Now, I've haven't had any issues till this year, basically starting 2021 have had at least 1 issue / week that usually solved only by reseting the hub.

Today I've restarted the Super Hub 1 - like 3 times. I've reset it to factory defaults also. No luck. Basically the hub can't connect to Internet.  

Now, according to Network Log, at 

Time Not EstablishedTime Not Established68000409TOD not Established
26/01/202112:53:15 GMT68000409TOD not Established
26/01/202112:53:03 GMT82000400Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out


and TOD not Established even now. 

Now, if i go to Network Status, Downstream Aquisition is in Progress ... since forever. DHCP failed, TFTP failed.

I've took my chances and tried to contact anyone from support on phone, but no success. 

Is there anything that can be done, on my side, to fix this ? 

0 Kudos
Reply
jbrennand
  • 20.53K
  • 2.18K
  • 3.63K
Very Insightful Person
Very Insightful Person
71 Views
Message 2 of 2
Flag for a moderator

Re: Broadband down

Firstly, Have you checked for “known network faults”?

As well as trying the “check service,” Area status webpage" (link at top right of this forum), also try the “free & automated” Service Status number - 0800 561 0061 - which usually tells you of more local issues down to postcode level. These may not be listed on the Area Status web page (Areas are not “Geographic” they are billing areas) as that usually only covers faults affecting 1000’s of customers) so phone may give you more info, but even that may not cover problems affecting a few customers.

Secondly, call it in as a fault at 08.00 and see what they say when they test your connection.

Finally, the SH1 belongs in a museum or a skip - try the "free" SH1/2/2ac upgrade/replacement scheme - see the link below - as they are trying to get everyone onto Hub3/4’s (there may be a small delivery charge).

https://www.virginmedia.com/shop/hub-swap.html?buspart=uk_app_connect2_hubswap

It works first time for about 50% of customers, but if you get the - "Ooops - please call" message, then it usually means you are on an old package that the computer can’t recognise so they want to speak to you about it.

When you call it in, the agents will probably (unless you get lucky) know absolutely nothing about the scheme and say "oh no, that's an upgrade there will be an ctivation charge and it starts a new contract". Neither of those statements in correct - so just say no thanks and leave the call. You could try again on another day/time – different agent may have more knowledge

After that you could try texting on 07533 051809 - include account name/number and what the issue is and see what they say – replies may take a bit longer
Finally, a VM person should pick this up here and sort the swap for you, but it can take a week or more for them to get here.

--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply