Menu
Reply
Stan1231
  • 8
  • 0
  • 0
Tuning in
271 Views
Message 1 of 12
Flag for a moderator

Broadband disconnecting

Hi all,

I am having an issue with my broadband. Itermittently all devices will be disconnected with no internet and after a short while will reconnect. I have tried using the Hub 3 in both router and modem mode with another router both resulting in the same issue. 

Downstream tab:

I restarted my hub around an hour ago to reset the error counts and seem to be getting a huge number of Pre/Post RS errors on some channels so is this potentially a signalling issue?

Downstream bonded channels

Channel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID
11390000000.938256 qam1
21470000000.938256 qam2
31550000001.238256 qam3
41630000001.738256 qam4
51710000002.238256 qam5
61790000001.438256 qam6
71870000001.238256 qam7
81950000001.538256 qam8
92030000001.540256 qam9
10211000000238256 qam10
112190000002.240256 qam11
122270000002.238256 qam12
132350000002.238256 qam13
142430000001.738256 qam14
152510000001.540256 qam15
162590000001.938256 qam16
172670000002.238256 qam17
182750000001.740256 qam18
192830000002.238256 qam19
202910000002.238256 qam20
212990000002.538256 qam21
223070000002.538256 qam22
233150000002.738256 qam23
243230000001.938256 qam24


Downstream bonded channels

Channel Locked Status RxMER (dB) Pre RS Errors Post RS Errors
1Locked38.91318611563
2Locked38.98751918
3Locked38.92400879
4Locked38.97709516
5Locked38.62112
6Locked38.92016
7Locked38.61517
8Locked38.92216
9Locked40.32011
10Locked38.6512
11Locked40.3611
12Locked38.9711
13Locked38.9161
14Locked38.9145
15Locked40.358
16Locked38.9170
17Locked38.9170
18Locked40.349
19Locked38.9170
20Locked38.9110
21Locked38.9180
22Locked38.9150
23Locked38.980
24Locked38.6100

 

These are thrcurrent network status logs (with MAC addresses redacted): 

30/03/2022 20:29:28noticeLAN login Success;CM-MAC=;CMTS-MAC=;CM-QOS=1.1;CM-VER=3.0;
30/03/2022 20:15:1Warning!RCS Partial Service;CM-MAC=;CMTS-MAC=;CM-QOS=1.1;CM-VER=3.0;
30/03/2022 20:09:3criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=;CMTS-MAC=;CM-QOS=1.1;CM-VER=3.0;
30/03/2022 19:17:32Warning!RCS Partial Service;CM-MAC=;CMTS-MAC=;CM-QOS=1.1;CM-VER=3.0;
30/03/2022 19:15:8criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=;CMTS-MAC=;CM-QOS=1.1;CM-VER=3.0;
30/03/2022 04:12:18Warning!RCS Partial Service;CM-MAC=4;CMTS-MAC=;CM-QOS=1.1;CM-VER=3.0;
29/03/2022 22:35:6criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=;CMTS-MAC=;CM-QOS=1.1;CM-VER=3.0;
28/03/2022 23:11:55ErrorDHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=;CMTS-MAC=;CM-QOS=1.1;CM-VER=3.0;
27/03/2022 05:56:12criticalNo Ranging Response received - T3 time-out;CM-MAC=;CMTS-MAC=;CM-QOS=1.1;CM-VER=3.0;
27/03/2022 05:56:12Warning!RCS Partial Service;CM-MAC=;CMTS-MAC=;CM-QOS=1.1;CM-VER=3.0;
27/03/2022 05:05:36criticalNo Ranging Response received - T3 time-out;CM-MAC=;CMTS-MAC=;CM-QOS=1.1;CM-VER=3.0;
25/03/2022 22:49:23Warning!RCS Partial Service;CM-MAC=;CMTS-MAC=CM-QOS=1.1;CM-VER=3.0;
25/03/2022 21:22:9criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=;CMTS-MAC=;CM-QOS=1.1;CM-VER=3.0;
0 Kudos
Reply
Stan1231
  • 8
  • 0
  • 0
Tuning in
270 Views
Message 2 of 12
Flag for a moderator

Re: Broadband disconnecting

Upstream Channel:

Upstream bonded channels

Channel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID

13260000047512064 qam5
23940000045512064 qam4
34620000045.5512064 qam3
45370000046.8512064 qam2



Upstream bonded channels

Channel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts

1ATDMA0000
2ATDMA0000
3ATDMA0000
4ATDMA0000

 

0 Kudos
Reply
Stan1231
  • 8
  • 0
  • 0
Tuning in
265 Views
Message 3 of 12
Flag for a moderator

Re: Broadband disconnecting

Think broadband Quaility Monitor: 

https://www.thinkbroadband.com/broadband/monitoring/quality/share/2421479059b58ca369b0e094204f49fad6e48b76

 

0 Kudos
Reply
legacy1
  • 18.4K
  • 767
  • 1.92K
Alessandro Volta
242 Views
Message 4 of 12
Flag for a moderator

Re: Broadband disconnecting


@Stan1231 wrote:

I restarted my hub around an hour ago


BQM looks good....you say a hour ago when you posted at 22:08 but your BQM does not show this only at past midnight was there a drop...

Are you using HomePlug - Network Via Mains ? is the BQM IP match your IP ?

What Is My IP Address - See Your Public Address - IPv4 & IPv6

---------------------------------------------------------------
0 Kudos
Reply
Stan1231
  • 8
  • 0
  • 0
Tuning in
204 Views
Message 5 of 12
Flag for a moderator

Re: Broadband disconnecting

Thanks for pointing that out. Looks like my public IP has updated at some point since I set the BQM up. Issue has been ongoing a month+ now.

I’ve updated the BQM so will let it run for a while.

0 Kudos
Reply
Corey_C
  • 5.22K
  • 258
  • 448
Moderator
Moderator
148 Views
Message 6 of 12
Flag for a moderator

Re: Broadband disconnecting

Thanks for your post and reaching out to the Community Forums, Stan1231,


Sorry to hear that you have been having connections issues with your broadband. I've run some remote diagnostics and our systems show that you are currently being affected by a local area fault for SNR issues ref# F009743503 and we are working to get this sorted as quickly as possible. The current ETA fix time is 07 APR 2022 17:25. Apologies again for the inconvenience.


Cheers,
Corey C

0 Kudos
Reply
Stan1231
  • 8
  • 0
  • 0
Tuning in
131 Views
Message 7 of 12
Flag for a moderator

Re: Broadband disconnecting

Thanks for the response Corey. 

Once the issue has been fixed I’ll keep an eye on it for a few weeks, cheers. 

0 Kudos
Reply
Carley_S
  • 1.3K
  • 62
  • 132
Forum Team
Forum Team
119 Views
Message 8 of 12
Flag for a moderator

Re: Broadband disconnecting

Hi @Stan1231, please keep us updated with how you get on. If you have any further issues or questions, please do not hesitate to get back in touch and we'll investigate further. 
 

Carley - Forum Team


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
Stan1231
  • 8
  • 0
  • 0
Tuning in
103 Views
Message 9 of 12
Flag for a moderator

Re: Broadband disconnecting

Hi, 

We still appear to be having issues, looking at the BQM, that I provided above, you can see the huge spikes in latency/packet loss we’re still experiencing.

0 Kudos
Reply
Stan1231
  • 8
  • 0
  • 0
Tuning in
86 Views
Message 10 of 12
Flag for a moderator

Re: Broadband disconnecting

Hi @Carley_S

We still appear to be having issues, looking at the BQM, that I provided above, you can see the huge spikes in latency/packet loss we’re still experiencing. Getting quite fed up with it now, it’s making it extremely difficult to WFH.

0 Kudos
Reply