Menu
Reply
ChrisC4
  • 5
  • 0
  • 0
Joining in
231 Views
Message 1 of 8
Flag for a moderator

Broadband connections

Been working from home off and on over the past 12months reasonably well with stable connection. This all changed on the morning of the 7th July. Since then my connection to work drives keeps droping out.  I can hotspot to phone data and once connected to work servers I can  immediately switch back to WiFi connection. This works fine for a period of time then drops off again and I have to repeat. Connect to data, get connection and switch back to WiFi.

Tried using alternative laptop and the problem remains. Work for NHS so this is causing major problems and frustration.

Any suggestions.

0 Kudos
Reply
jbrennand
  • 25.34K
  • 2.62K
  • 4.64K
Very Insightful Person
Very Insightful Person
212 Views
Message 2 of 8
Flag for a moderator
Helpful Answer

Re: Broadband connections

Are the issues only evident on wifi connections or do you see them at the same times on devices connected on ethernet cables? If you don't know, can you check to help diagnose whether it is just a wifi issue or it could be network connection related?

What Hub model is it and what are the various Hub lights showing/doing when this happens?

Also..... have you checked first for “known network faults”

As well as trying the “check service,” Area status webpage" (link at top right of this forum), also try the “free & automated” Service Status number - 0800 561 0061 - which usually gives the most up to date info. and tells you of more local issues down to postcode level. These may not be listed on the Area Status web page (Areas are not “Geographic” they are billing areas) as that usually only covers faults affecting 1000’s of customers) so phone may give you more info, but even that wont cover problems affecting just a few customers.

If nothing shows on there, try calling it in as a fault (free on 150 VM line - or 0345 454 1111 others - national rate) and see what they say when they test your connection. If they say it’s a known fault, get a fault reference number – n.b.- the UK call centre is still picking up and calling at 08.00 (Mon-Sat) or 09.00 (Sun) gives the best chance of getting through quickly.

If there are no known faults after calling - post bac and we can do some digging intoi your connection details.

--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
Akua_A
  • 1.49K
  • 34
  • 105
Forum Team
Forum Team
118 Views
Message 3 of 8
Flag for a moderator

Re: Broadband connections

Hi @ChrisC4,

 

Welcome back to our community forums.

 

Sorry to hear you are having issues with drop outs on your service. I can understand this is not ideal when working from home. I have been able to access your account using forum details. Have you tried the great advise given by @jbrennand? Also can you please reboot your hub device and let me know if the issue persists?

 

Thanks,

Akua_A
Forum Team



New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
ChrisC4
  • 5
  • 0
  • 0
Joining in
84 Views
Message 4 of 8
Flag for a moderator

Re: Broadband connections

Thanks John

Tried with ethernet cable and the problem persists. No known network issues either. 

Using a Hub4 and the lights all seem normal.

Will try calling in.

Cheers

0 Kudos
Reply
ChrisC4
  • 5
  • 0
  • 0
Joining in
82 Views
Message 5 of 8
Flag for a moderator

Re: Broadband connections

Thanks Akura_A

Tried rebooting hub a couple of times, also using ethernet cable as per @jbrennand

Problem still happening. 

 

0 Kudos
Reply
Paulina_Z
  • 1.42K
  • 47
  • 94
Forum Team
Forum Team
61 Views
Message 6 of 8
Flag for a moderator

Re: Broadband connections

Hi @ChrisC4,

 

Thank you for coming back to us about your ongoing issue! I can understand that this must be very frustrating. 

 

I was able to locate your account and after looking into this issue a little further, I cannot see any area issues that could be impacting your service. However, after checking your power levels, I can see that there are some downstream power level issues, as your stats are out of spec.

 

This will need a technician looking into this issue, but before I do that, would you be able to reset your Hub for me following the instructions attached?

 

The Hub up-time on the system is showing as 18 days, meaning that your previous reboots did not go through on our system.

 

Please give this a go and let me know how your connection is doing. If this has not changed how your connection is behaving, we'll have a technician booked in for you.

 

Keep me updated on how you get on.

 

Thanks! 🙂

Paulina_Z
Forum Team



New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
ChrisC4
  • 5
  • 0
  • 0
Joining in
37 Views
Message 7 of 8
Flag for a moderator

Re: Broadband connections

Thanks Paulina_Z

Reset Hub, also tries switching off and on.

Unfortunately still not solved it.

C

0 Kudos
Reply
Laurie_C
  • 978
  • 29
  • 91
Forum Team (Retired)
Forum Team (Retired)
27 Views
Message 8 of 8
Flag for a moderator

Re: Broadband connections

Hi ChrisC4,

 

Thanks for getting back to us. I'd be happy to book an engineer appointment for you, I'll just need to confirm some details with you via Private Message. Please look out for a purple envelope in the top right corner of your screen.

 

Kind regards,

Laurie

Laurie_C
Forum Team
0 Kudos
Reply