Menu
Reply
Nermand
  • 9
  • 0
  • 0
Joining in
235 Views
Message 1 of 13
Flag for a moderator

Broadband Issue / Urgent

Hello Everyone,

After I installed my new hub there's no internet connection. The bottom light is continuously green, there are two arrows that are flashing green and the Wi-Fi signal is still flashing green. The internet is not working for the past two days, same problem occurs when I connect my old hub. I have been on the phone to the customer service for an hour yesterday and today. They stated there is a broad band issue, the technician is booked for Tuesday and after half an hour I have received this message " Hi, its Virgin Media. We've put your service visit on hold while we investigate a network problem affecting your service. We'll update you when this is fixed". The internet is really important to our family as we have zoom and home learning, we would like to get this problem fixed as fast as possible. Recently I have signed a new 18 month contract however I received a letter with a pay rise of 3.50 a month. I'm not happy with the service provided this is really disappointing. Can anyone advice what should I do? Any help and assistance would be very appreciated.

Thank you.  

0 Kudos
Reply
carl_pearce
  • 4.74K
  • 403
  • 707
Superstar
232 Views
Message 2 of 13
Flag for a moderator

Re: Broadband Issue / Urgent


@Nermand wrote:

Hello Everyone,

After I installed my new hub there's no internet connection. The bottom light is continuously green, there are two arrows that are flashing green and the Wi-Fi signal is still flashing green. The internet is not working for the past two days, same problem occurs when I connect my old hub. I have been on the phone to the customer service for an hour yesterday and today. They stated there is a broad band issue, the technician is booked for Tuesday and after half an hour I have received this message " Hi, its Virgin Media. We've put your service visit on hold while we investigate a network problem affecting your service. We'll update you when this is fixed". The internet is really important to our family as we have zoom and home learning, we would like to get this problem fixed as fast as possible. Recently I have signed a new 18 month contract however I received a letter with a pay rise of 3.50 a month. I'm not happy with the service provided this is really disappointing. Can anyone advice what should I do? Any help and assistance would be very appreciated.

Thank you.  


Have you tried the activation line?

0800 953 9500

0 Kudos
Reply
Nermand
  • 9
  • 0
  • 0
Joining in
228 Views
Message 3 of 13
Flag for a moderator

Re: Broadband Issue / Urgent

Hi Carl,

I called the activation line a few times. The problem occurs...

Thank you.

0 Kudos
Reply
carl_pearce
  • 4.74K
  • 403
  • 707
Superstar
226 Views
Message 4 of 13
Flag for a moderator

Re: Broadband Issue / Urgent


@Nermand wrote:

Hi Carl,

I called the activation line a few times. The problem occurs...

Thank you.


So are you a new customer, or have you upgraded?

0 Kudos
Reply
Nermand
  • 9
  • 0
  • 0
Joining in
207 Views
Message 5 of 13
Flag for a moderator

Re: Broadband Issue / Urgent

I've upgraded a new 18 months contract. Been with them for ages now.

0 Kudos
Reply
carl_pearce
  • 4.74K
  • 403
  • 707
Superstar
203 Views
Message 6 of 13
Flag for a moderator

Re: Broadband Issue / Urgent


@Nermand wrote:

I've upgraded a new 18 months contract. Been with them for ages now.


Fair enough, just checking if the wiring has been previously used, which it has!

I can only suggest you persist with contacting VM.

0 Kudos
Reply
jbrennand
  • 20.59K
  • 2.19K
  • 3.63K
Very Insightful Person
Very Insightful Person
197 Views
Message 7 of 13
Flag for a moderator

Re: Broadband Issue / Urgent

Call in at 08.00 - follow options 1,1,4,4 - tell them you want to cancel because of the price hike if this isnt sorted right now. I am sure they will do everything to get the Hub sorted rather than have you leave.

--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
jpeg1
  • 4.21K
  • 235
  • 672
Community elder
192 Views
Message 8 of 13
Flag for a moderator

Re: Broadband Issue / Urgent

If it's a network problem there really isn't anything that can be done to speed up your connection.  They will fix it as soon as they can and you may not even need the visit then.

If your internet use is really critical then you should have a standby service available for times like this. Many of us use a 4G mobile broadband connection.

Once the Hub 3 has been activated your old Hub will not work.

0 Kudos
Reply
jbrennand
  • 20.59K
  • 2.19K
  • 3.63K
Very Insightful Person
Very Insightful Person
186 Views
Message 9 of 13
Flag for a moderator

Re: Broadband Issue / Urgent

Good point jpeg1, although OP says he has been with VM for ages and just received the new Hub.

So have you still got the old Hub - if so does it work when you connect it back up.

But to check if there is a known fault, try the “check service,” Area status webpage" (link at top right of this forum), also try the “free & automated” Service Status number - 0800 561 0061 - which usually tells you of more local issues down to postcode level. These may not be listed on the Area Status web page (Areas are not “Geographic” they are billing areas) as that usually only covers faults affecting 1000’s of customers) so phone may give you more info, but even that may not cover problems affecting a few customers.

--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
Nermand
  • 9
  • 0
  • 0
Joining in
176 Views
Message 10 of 13
Flag for a moderator

Re: Broadband Issue / Urgent

Thank you, Everyone.

John ,

When I connect the old Hub back up, exactly the same problem occurs, I'm afraid. 

0 Kudos
Reply