Menu
Reply
VanJean
  • 3
  • 0
  • 0
Tuning in
96 Views
Message 1 of 6
Flag for a moderator

Boostral 710

Hi, yesterday virgin had maintenance in our area and since then we lost internet connection. Our hub has base green light flashing and solid green wifi light.

All connection and cables checked, every step in troubleshooting performed and no improvement. Also I checked the box on the wall outside house and that device inside, boostral 710 has no lights on at all.

Can someone advise and help please.

0 Kudos
Reply
Tudor
  • 12.91K
  • 1K
  • 2.58K
Very Insightful Person
Very Insightful Person
86 Views
Message 2 of 6
Flag for a moderator

Re: Boostral 710

Check with Area faults on 0800 561 0061 If you have a VM landline 150 this goes down to post code level. You could also try the web page status, but this is not recommended as it only covers issues that affect a very large number of customers.

VM will not dispatch any technicians while an area fault exists.

If no area faults found:

Call Customer Services on 0345 454 1111/150 if you have a VM landline or wait two or three days for a VM staff member to get to your post.


Tudor
There are 10 types of people: those who understand binary and those who don't and F people out of 10 who do not understand hexadecimal c1a2a285948293859940d9a49385a2
0 Kudos
Reply
VanJean
  • 3
  • 0
  • 0
Tuning in
79 Views
Message 3 of 6
Flag for a moderator

Re: Boostral 710

Thanks for the answer. According to customer service and equipment activation team there is no fault in our area. Managed to book technician visit for Saturday, hope he will fix the issue.

Is it there any option to restart boostral 710 or if there is no lights on it ,it means is gone.

Cheers

Tags (1)
0 Kudos
Reply
Ilyas_Y
  • 1.75K
  • 61
  • 160
Forum Team
Forum Team
58 Views
Message 4 of 6
Flag for a moderator

Re: Boostral 710

Hi @VanJean thanks for reaching out to us and a warm welcome to the Virgin Media forums.

I'm sorry to hear about the issues of no connection 😞
May I ask if the technician has been out and resolved the issue?
Let us know and we can go on from there.

Kind regards,
Ilyas.

Ilyas - Forum Team


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
VanJean
  • 3
  • 0
  • 0
Tuning in
57 Views
Message 5 of 6
Flag for a moderator

Re: Boostral 710

Hello, unfortunately technician visit was booked for this morning  between 8am-1pm, bit didn't how up. Sad times.

I will be glad if you can help with that. 

Cheers

Tags (1)
0 Kudos
Reply
Roger_Gooner
  • 8.32K
  • 540
  • 1.57K
Alessandro Volta
48 Views
Message 6 of 6
Flag for a moderator

Re: Boostral 710

Check that the power supply has not been turned off, can happen if there is someone else in the property. If the power is on then the Boostral needs to be replaced.

--
Hub 3.0, TP-Link Archer C8, TP-Link TL-SG108S 8-port gigabit switch, V6
My Broadband Ping - Roger's VM Broadband Connection
0 Kudos
Reply