Menu
Reply
Highlighted
  • 7
  • 0
  • 0
Adders1
Joining in
452 Views
Message 11 of 17
Flag for a moderator

Re: Boosters

We had an engineer come out. Turns out we had a faulty booster. Engineer changed it, set it up and it's been working perfectly ever since!

0 Kudos
Reply
Highlighted
  • 5
  • 0
  • 0
petjeffery
Tuning in
392 Views
Message 12 of 17
Flag for a moderator

Re: Boosters

This is a joke trying to get free booster  for our wireless side    to be told  we have to pay    even thought it not working right   I am still on the phone   now  over 1 hour 30  

0 Kudos
Reply
Highlighted
  • 7
  • 0
  • 0
Adders1
Joining in
365 Views
Message 13 of 17
Flag for a moderator

Re: Boosters

I always find if you're polite it helps. The person on the other end of the phone hasn't caused your problems. We understood that our router location wasn't ideal, hence why we pay a few quid a month for our boosters. It now works fine and is a lot cheaper and more reliable than BT. 

0 Kudos
Reply
Highlighted
  • 2
  • 0
  • 0
Pete_K
Joining in
255 Views
Message 14 of 17
Flag for a moderator

Re: Boosters

Can you share the solution- my problem sounds similar. Devices can see the WiFi at the remote locations (Booster) but cannot connect to the internet on WiFi or the Ethernet connection on the Booster. Netflix indicates an error - no internet.

Done all the other things a number of times including factory reset and help desk ——- still not working next step will be to revert back to my netgear Powerline units

Help!!!!

 

 

0 Kudos
Reply
Highlighted
  • 32
  • 1
  • 5
chrisjames
On our wavelength
236 Views
Message 15 of 17
Flag for a moderator

Re: Boosters

Took me a while to get my booster working as well.  I paired them correctly to begin with, all the right lights etc, then followed instructions on how to copy settings from hub to booster so as to keep the password settings etc. Directed to http//:virginmedia-vmp to change other settings but, disgracefully, this site does not exist.  I could not get anything to connect to booster. Later, when looking for wfi available connections on my phone there was a Virgin number VMP124544 (or similar!) that I assumed belonged to a neighbour along with half a dozen others from BT and Sky etc.but it seemed to have the strongest signal. Checked and it was the number on my booster. I then used the password on the booster but nothing happened. I then did a full factory reset on both units, paired them again. omitted the copying stage, tried again and everything connected. So the copying exercise after the paring initially had not worked despite all the correct lights flashing on and off.  That was my problem. Hope it helps someone else.

0 Kudos
Reply
Highlighted
  • 1
  • 0
  • 0
JR6
Joining in
91 Views
Message 16 of 17
Flag for a moderator

Re: Boosters

I am having problems with my boosters done resets paired several times now I have a slow red flashing light and no power light and trying to find out if this is normal and working properly 

0 Kudos
Reply
Highlighted
  • 2.54K
  • 138
  • 311
Forum Team
Forum Team
29 Views
Message 17 of 17
Flag for a moderator

Re: Boosters - Losing the will to live!

Hello JR6

How are things looking now?

Can you please let me know if you are having an issue

Gareth_L

 

0 Kudos
Reply