Menu
Reply
  • 7
  • 0
  • 0
Adders1
Joining in
1,276 Views
Message 1 of 17
Flag for a moderator

Boosters

I have a booster that, by all accounts, is paired and ready to go. This is showing on my Virgin Connect and on what I assume is my Hub IP address. 

However, it will not connect to any devices. I have done all the troubleshooting, reset and started again, and gone through the process with the Virgin helpdesk but still nothing.

I cannot connect to http://virginmedia-vmp to access the settings. If I pair the booster WPS with the Hub, the booster just disappears from the Hub. The booster SSID does not appear on any Wifi list.

I've been at this for 2 days now. Anyone have any ideas???

0 Kudos
Reply
Highlighted
  • 1.14K
  • 50
  • 104
Moderator
Moderator
1,257 Views
Message 2 of 17
Flag for a moderator
Helpful Answer

Re: Boosters

Hi Adders1,

Thanks for your first post and welcome to our forums page.

Very sorry to hear you are having issues connecting to the boosters. When you have everything set up, what happens when you try to connect to the boosters? Do you get any error messages?

When you search for the WiFi on your device, are you able to find the WiFi connection from the booster?

Thanks

Lindsey_C

0 Kudos
Reply
Highlighted
  • 7
  • 0
  • 0
Adders1
Joining in
1,238 Views
Message 3 of 17
Flag for a moderator

Re: Boosters

Hi!

No error messages.  I can't connect to the booster at all. The Virgin Connect App shows the booster, but it says No devices connected.The boosters do not show as an option when I select available Wi-Fi networks.

Cheers!

0 Kudos
Reply
Highlighted
  • 1.08K
  • 34
  • 64
Forum Team
Forum Team
1,213 Views
Message 4 of 17
Flag for a moderator

Re: Boosters

Thank you Adders1. 

 

I have found some additional checks via our help page here : https://www.virginmedia.com/help/virgin-media-booster-troubleshooting

 

Try turning off the power at your sockets, then unplug your Boosters, plug them back in and power up again. When the adaptors are paired and working correctly, the Connection light  will be off with the Power light  on.

 

If the Connection light is on you can try the following to improve the connection:

 

Move the Boosters to different sockets. Remember, the Boosters need to connect directly to a mains socket, they can't be connected to an extension adaptor
Remove any devices that may be causing interference, such as surge protectors. Move the Boosters away from any devices that have a motor like a washing machine as this can interfere with the network
Make sure that the Ethernet cables are working and securely plugged into the devices
The Boosters may need to be synced. Follow the advice above on how to setup and secure your Boosters
Factory reset. Press the Reset button on each Booster for 7 seconds to return the kits to factory settings. Follow the advice above on how to set up and secure you Boosters again.
If you have a WiFi Booster and you are unable to connect, make sure you haven't pressed the WiFi button on the side of the Booster by accident. This button will turn the WiFi on the Booster off and on.

 

 

Please let us know if this helps at all. 

 

Thanks 

 

 

Nat
0 Kudos
Reply
Highlighted
  • 7
  • 0
  • 0
Adders1
Joining in
1,211 Views
Message 5 of 17
Flag for a moderator

Re: Boosters

Hi Nat,

Thanks for your response. I've done that 7 times already, with a reset for the past 4. I also went through this with the helpdesk.

The connestion is there, the boosters paired (by all accounts) and they register on the Hub. What I can't get is any devices to connect to the boosters, or trace the wifi network associated with the boosters.

Cheers!

0 Kudos
Reply
Highlighted
  • 1.08K
  • 34
  • 64
Forum Team
Forum Team
1,205 Views
Message 6 of 17
Flag for a moderator

Re: Boosters

Thank you Adders1. 

 

When searching for the boosters, are the devices locating them in addition to your Hub?  The SSID would be different. 

 

Thanks 

 

Nat
0 Kudos
Reply
Highlighted
  • 7
  • 0
  • 0
Adders1
Joining in
1,201 Views
Message 7 of 17
Flag for a moderator

Re: Boosters

Hi Nat,

The booster SSID does not appear on any network options.

Thanks

0 Kudos
Reply
Highlighted
  • 1.08K
  • 34
  • 64
Forum Team
Forum Team
1,197 Views
Message 8 of 17
Flag for a moderator
Helpful Answer

Re: Boosters

Thank you Adders1.

 

I am going to need to check a few things on your account so I'll pop you over a private message to grab a few more details and we can go from there. 

 

The message will drop in to the purple envelope on the top right of the page. 

 

Thanks 

 

 

Nat
Highlighted
  • 7
  • 0
  • 0
Adders1
Joining in
1,179 Views
Message 9 of 17
Flag for a moderator

Re: Boosters

Natalie_L  is a star! Thanks for your help today!

0 Kudos
Reply
Highlighted
  • 3
  • 0
  • 0
Emsowen
Joining in
1,106 Views
Message 10 of 17
Flag for a moderator

Re: Boosters

I’m having the same problem, can you share how you got it working please 

0 Kudos
Reply