Menu
Reply
Highlighted
  • 3
  • 0
  • 0
Tuning in
122 Views
Message 1 of 6
Flag for a moderator

Boosters won’t pair

So our WiFi worked fine 3 weeks ago but then suddenly it dropped out in 2 of the rooms! After a lot of hassle virgin suggested we got boosters. We set the boosters up and they made the whole WiFi worse so we took them out (so we could still use the WiFi in the rooms it did work). Called virgin again and they told us to try the boosters again. So we did

and now they won’t pair (large one flashing red arrows and solid white and the smaller one flashing white)

I’ve tried syncing with the buttons, holding reset for 7 and 30 seconds and moving the boosters to different plugs! Yet nothing is working 

please help I have spent over 8 hours on the phone and multiple days waiting on different chats and now I just want the WiFi to work! 

0 Kudos
Reply
Highlighted
  • 17.52K
  • 1.84K
  • 3.06K
Very Insightful Person
Very Insightful Person
65 Views
Message 2 of 6
Flag for a moderator

Re: Boosters won’t pair

Are you trying to pair them whilst they are both plugged in (in sockets - not extension leads) close to the Hub with one unit wired in by ethernet cable? If so did they pair then? If they don't something is faulty.

Or, do you have one by the Hub and trying to pair the other one in another location?

--------------------
John
--------------------

My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
Highlighted
  • 3
  • 0
  • 0
Tuning in
62 Views
Message 3 of 6
Flag for a moderator

Re: Boosters won’t pair

I have them both plugged in near the hub with one connected with ethernet and they still didn't pair. After looking at some other queries I think there must be a fault.
0 Kudos
Reply
Highlighted
  • 17.52K
  • 1.84K
  • 3.06K
Very Insightful Person
Very Insightful Person
60 Views
Message 4 of 6
Flag for a moderator
Helpful Answer

Re: Boosters won’t pair

You will need to call it in on 150 (VM Phone) or 0345 454 1111 (any other phone) and see what they say when they test the connection. Calling at 08.00 midweek -- is the best time - although people are still reporting getting through fine at other times with no long waits. Took just 20’ for me one midweek afternoon recently.

You can also text them on 07533 051809 include account name/number and what the issue is – replies may take longer.

A VM person should pick this up here and respond, but it can take several days for them to get here.

--------------------
John
--------------------

My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
Highlighted
  • 3
  • 0
  • 0
Tuning in
57 Views
Message 5 of 6
Flag for a moderator

Re: Boosters won’t pair

Thanks! Yeah I've been on the phone to them a few times and usually just end up having the hold music on speaker whilst I do my work. I find most times mid-week I get through in about 1-2 hours.
0 Kudos
Reply
Highlighted
  • 17.52K
  • 1.84K
  • 3.06K
Very Insightful Person
Very Insightful Person
55 Views
Message 6 of 6
Flag for a moderator

Re: Boosters won’t pair

Calling at 08.00 seems to get people reporting on these fora, through very quickly

--------------------
John
--------------------

My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.