Menu
Reply
akhil10
  • 3
  • 0
  • 0
Tuning in
173 Views
Message 1 of 5
Flag for a moderator

Booster issue after wifi change

Hi, hope everyone is safe. I have a booster for a part of my house that struggles with wifi. It worked well for a while but we made a change with wifi to spilt our WIFI so we now have two WIFI's 2g and 5g and i have connected the more 'important' devices to the 5G in order to get the best connection possible for work video calls. 

Since that change has been made, the booster doesn't make much different. On my laptop, the overall wifi (without the 5g or 2g) has the strongest connection (due to the booster i presume) but that WIFI doesn't work The 2G one which i use, has a weak signal even near the booster. 

I presume I have to make a change somewhere but not sure how.

Any help would be great. 

Tags (3)
0 Kudos
Reply
gary_dexter
  • 28.88K
  • 1.76K
  • 3.78K
Alessandro Volta
142 Views
Message 2 of 5
Flag for a moderator

Re: Booster issue after wifi change

If you don’t need the booster just turn it off 


*****
If you think my answer has helped - please provide me with a Kudos rating and mark as Helpful Answer!!
I do not work for Virgin Media - all opinions expressed are of my own and all answers are provided from my own and past experiences.
Office 365, Dynamics CRM and Cloud Computing Jedi
0 Kudos
Reply
akhil10
  • 3
  • 0
  • 0
Tuning in
122 Views
Message 3 of 5
Flag for a moderator

Re: Booster issue after wifi change

Well no, I still want to have good coverage in part of the house where the booster is!

of course if I didn’t need the coverage, I wouldn’t need the booster. 

0 Kudos
Reply
legacy1
  • 15.42K
  • 662
  • 1.51K
Alessandro Volta
107 Views
Message 4 of 5
Flag for a moderator

Re: Booster issue after wifi change

Reset the booster.

---------------------------------------------------------------
0 Kudos
Reply
akhil10
  • 3
  • 0
  • 0
Tuning in
45 Views
Message 5 of 5
Flag for a moderator

Re: Booster issue after wifi change

Already tried that - didn't work. Tried to re-sync it too. 

0 Kudos
Reply