Menu
Reply
Highlighted
  • 2
  • 0
  • 0
Joining in
262 Views
Message 1 of 5
Flag for a moderator

Booster help required please

Hi

I have  just taken delivery of 2 VM boosters. One big and one small. I followed the set up instructions and that appeared to go ok.

the small one is connected to the hub and the larger one I moved to my kitchen.

i was using my iPad in the kitchen and the WIFI signal was full bars and then suddenly it has no WIFI connection. I turn off my WiFi connection button on my iPad but it can’t pick it up. I pull out the booster and my WIFI connection returns

please can someone help me...I do not understand why this is happening. I’ve tried trouble shooting but to no avail. I’m a beginner with all of this stuff and fear the boosters may meet an early demise if launched out of the window

0 Kudos
Reply
Highlighted
  • 564
  • 190
  • 163
Forum Team (Retired)
Forum Team (Retired)
207 Views
Message 2 of 5
Flag for a moderator
Helpful Answer

Re: Booster help required please

Hi,

I would reset the boosters with a pin hole reset and start again, while they are plugged in do a 30 second reset on both and leave for 5 mins.

Then move them in to the same room in sockets that are next to each other if possible, press and hold the sync buttons on each of the boosters for 15 seconds each and leave to pair for 5mins.

With the smaller one connected to the hub and leaving them in the sockets next to each other press and hold the WPS button on the larger one for 15 seconds then repeat this with the WSP button on the hub. leave them for another 5 mins to sync and then you should be ready to go.

If you get the same issue try plugging the larger one in a different socket in the kitchen as sometimes the plugs dont see each other properly.

 

If I've helped in any way, please give me Kudos and mark my response as a helpful answer!

Fancy £50 off your bill? Ask me how and you might just get it!

I am a serving Field Technician at Virgin however all responses on here are based on my experiences in the field alone and my own equipment at home and should be taken as such





To PM just hover over my profile picture and click Send Message when the option comes up. Please don't post any of the info I've asked for in this thread as it's public

Here to help! I'm a technician helping out whilst working from home. Find out more


Highlighted
  • 2
  • 0
  • 0
Joining in
172 Views
Message 3 of 5
Flag for a moderator

Re: Booster help required please

Thank you for your help...they work now...thanks again

0 Kudos
Reply
Highlighted
  • 1
  • 0
  • 0
Joining in
74 Views
Message 4 of 5
Flag for a moderator

Re: Booster help required please

Hi. After hitting the wps button, the white light on the big booster keeps blinking, is never continuous and it does not work. Tried everything, resetting, putting them closer, can you please advise? 

0 Kudos
Reply
Highlighted
  • 719
  • 33
  • 70
Forum Team
Forum Team
46 Views
Message 5 of 5
Flag for a moderator

Re: Booster help required please

Good Afternoon @Bertix28 

 

Welcome to the forums and thank you for taking the time to post 

 

Sorry to hear that you have experienced some issues there, 

 

I would just like to check in and see how things are looking? 

 

Kind regards,

Zak_M

0 Kudos
Reply