Menu
Reply
GrayArea
  • 1
  • 0
  • 0
Just joined
92 Views
Message 1 of 2
Flag for a moderator

Blown fuse, no internet

I accidentally blew a fuse through one of the sockets that caused everything in the house to shut off, but after checking the break it all came back fine except the internet. We’ve rebooted, we’ve waited and we’ve troubleshooted. The router continues to flash with the little green arrows and a green power light instead of white. I can’t find any helpful solutions online (we don’t see anything that needs replacing in the fuse box) so I was hoping anyone might have a useful answer for me.

0 Kudos
Reply
jbrennand
  • 20.51K
  • 2.18K
  • 3.62K
Very Insightful Person
Very Insightful Person
78 Views
Message 2 of 2
Flag for a moderator

Re: Blown fuse, no internet

Try a pinhole reset of the Hub.

Firstly, make sure the Hub's sticker/card with the two passwords on it is still there and legible or you will be stuffed ! If its not – DON’T DO IT !

With the Hub switched "on", disconnect any ethernet connections and then push in the “reset pin” with the end of a paperclip/thin nail/SIM tray “tool” or similar (bigger items like ball point pen ends may not press it in far enough) until you feel it at the “stop point” and hold it there firmly for a "timed" minimum of 60 seconds do NOT manually restart the Hub at any time. Leave it 10' or so to stabilise and then your passwords/passphrase for both the Hub settings and the Wifi networks will revert to the two printed on the Hub sticker on its base/side/card.

Make sure you use the wifi one for devices connecting to the wifi and the settings/admin one to access the Hub (it is a six digit numeric one).

See if that sorts it.

--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply