cancel
Showing results for 
Search instead for 
Did you mean: 

Black spot

Porter18
Joining in

Hi,

so I have been on the 1Gig Broadband service for almost 2 years,  All is well and and the speed is optimal according to the connect app which tell me my signal is "great" as I have a download speed of 16mbps in my living room where the hub 4 is connected.a

I still have no wifi in one room down stairs to the extent I cannot run the connect app as I can't connect to the WiFi whatsoever in that room.

I have scanned all the other rooms in the house using the Virgin Media Connect App and they are fine (assuming 16mbs download speed I'd indeed "great" for £62 PM)

Trying to contact customer service is near on impossible.

 

Can a rep please help?

 

Thanks 

15 REPLIES 15

newapollo
Very Insightful Person
Very Insightful Person

Hi @Porter18 

Sorry  for the long post, but something isn't right if you are only getting 16Mbps download in your living room where the hub is connected.

The following page shows the maximum and minimum speeds you should be obtaining.

https://www.virginmedia.com/broadband/our-speeds-explained 

Run a speed test using https://samknows.com/realspeed/  and post the results

 

Have you tried a different ethernet cable direct from the hub to your computer? Also try a different port.

You should also check the NIC card/adapter settings in your computer as that may have changed and no longer be set to 1.0 Gbps Full Duplex

Press the Windows key and type in Control Panel. Then open the Control panel and select Device Manager.

Under Network Adapters select your ethernet card (eg Realtek Family Controller) Then right click it and select the Properties option. In the box that opens select .Advanced and scroll down to Speed & Duplex.  Then on the right set the value to 1.0 Gbps Full Duplex.

It might also be a good idea to check your drivers are up to date under Network Adapters select your ethernet card (eg Realtek Family Controller) and right click it and select the Update Driver.

 

Have you looked at the /service-status  checker? You can also a run a test on your equipment from there.

If nothing is showing  you could also try the  Service Status number  0800 561 0061.  This often gives details of more local issues down to postcode level.

 

Check all of your cabling, especially the white coaxial cable, and make sure it's snug and tight and free from all kinks.

 

There are a lot of tech guru's on the forum that can look into your issues but you need to post your hub stats, so open a browser window and type in 192.168.0.1 and then click on Check router status which is below the password  box (you don't need to sign in)

When posting the hub stats they need the full details from the Router Status page. So please  copy/paste 3 FULL sets of data onto here (not screenshots) – from the Downstream, Upstream, & Network Logs pages. 

You should also set up a BQM monitor  at thinkbroadband.com - this will give you an insight into what is happening with the signal at the other side of the Hub, it will take a few hours to get any kind of trend showing although you can post the link straight away.

Instructions for posting BQM Link

Under your BQM graph are two links in red.

Click the lower link (Share Live Graph) then click generate.

Copy the text in the Direct Link box, beware, there may be more text than you can see.

On here click the Link icon (2 links chain to the left of the camera icon)

 In the URL box paste the link you copied and then click OK.

Dave
I don't work for Virgin Media.
I'm a Very Insightful Person, I'm here to share knowledge.
Problem solved? Click to mark as a Helpful Answer, or use Kudos to say thanks
The do's and don'ts.
Keep the community welcoming for all. Please read the FAQ's
The Service you do for others is the rent you pay for your room here on Earth - Muhammad Ali

Apologies but I'm using my phone as I don't have a laptop to use.

I've attached some pics to show what you've asked to the best if my ability as I cannot copy and paste the logs as it exceeds the 20,000 character limit that the reply box allows.

Screenshot_20230819-141739.png

Screenshot_20230819-141747.png

Screenshot_20230819-141929.png

Screenshot_20230819-141759.png

Screenshot_20230819-141921.png

Screenshot_20230819-141929.png

Screenshot_20230819-141937.png

 

 

I've now got 20+Mbps in my living room as sat next to the router when doing the speed check. According to Sam knows but 16mbs according to the virgin connect test

Screenshot_20230819-134406.png

Screenshot_20230819-134425.png

Screenshot_20230819-140319.png

The following is the result from my bedroom 

Screenshot_20230819-140726.png

Screenshot_20230819-134504.png

 
 

And lastly I cannot do a speed check in the black spotted room as I cannot connect to the WiFi whilst I'm in that room (which is in the same floor as the router)

carl_pearce
Community elder

Looks like your HUB is getting the correct speeds over the VM network, even with the DOCSIS 3.0 channels being out of spec on power.

What device (model) are you using for testing?

Porter18
Joining in

I did the tear in my Nokia C21 plus. I will do another test later on when my partner is home with laptop

Porter18
Joining in

Test*

That device uses WiFi-4 (2.4Ghz, not 5Ghz) so won't be the fastest.