Menu
Reply
SimplyGregsy
  • 1
  • 0
  • 0
Joining in
91 Views
Message 1 of 3
Flag for a moderator

Base led flashing green

Hi, after power outage in the area in the night, the Virgin Hub is not connecting to the network and its base LED just keeps flashing green for hours. 

Any idea what, can I do? Virgin support is not working at the moment. 

Thanks. 

Tags (3)
0 Kudos
Reply
tehwolf
  • 1.57K
  • 254
  • 378
Superfast
84 Views
Message 2 of 3
Flag for a moderator

Re: Base led flashing green


@SimplyGregsy wrote:

Hi, after power outage in the area in the night, the Virgin Hub is not connecting to the network and its base LED just keeps flashing green for hours. 

Any idea what, can I do? Virgin support is not working at the moment. 

Thanks. 


You could try calling the automated service status number on  0800 561 0061.. it's possible that they are aware of the issue already - that number should tell you..

Customer service opens at 09:00 on a Sunday, so if there's no acknowledgement of an incident when you call that 0800 number you should call in to report it at 9 to avoid lengthy queues... 

0 Kudos
Reply
jbrennand
  • 20.56K
  • 2.18K
  • 3.63K
Very Insightful Person
Very Insightful Person
58 Views
Message 3 of 3
Flag for a moderator

Re: Base led flashing green

Try resetting it
_____________

First make sure the 2 passwords on the Hub sticker are still there and legible first ! Disconnect any ethernet cables from the Hub, and then with the Hub still "switched on" throughout, press pin in firmly with paper clip/SIM tray tool or similar "thin thing" and hold it firmly for at least 60 seconds, release the pin, leave for 10’ to stabilise - dont manually switch it off at any time.

--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply