Menu
Reply
Highlighted
  • 3
  • 0
  • 0
Joining in
82 Views
Message 1 of 6
Flag for a moderator

Bad latency and no help

Good afternoon,

Over the past year we have had severe issues with latency and download speeds with hub 3.0.

I have contact virgin a number of times and so far had an engineer our to fit a wifi booster and calibrate the hub. 

The issue is still there and when calling up i am told there is nothing they can do and the only option is to leave.(after 48 minute phone call diagnosing)

I am not impressed with the customer service and feel like there is no respect for loyal customers(been with them approx 20 years, virgin/ntl)

Does any1 have a solution before i leave. 

I mentioned the new hub 4.0 and they refused any interest and said they can not help me even tho i am on a top package.

 

Many thanks

0 Kudos
Reply
Highlighted
  • 24.97K
  • 1.44K
  • 3.18K
Alessandro Volta
78 Views
Message 2 of 6
Flag for a moderator

Re: Bad latency and no help

Latency measured where?

Are you using a wired or wireless connection?

*****
If you think my answer has helped - please provide me with a Kudos rating and mark as Helpful Answer!!
I do not work for Virgin Media - all opinions expressed are of my own and all answers are provided from my own and past experiences.
Office 365, Dynamics CRM and Cloud Computing Jedi
0 Kudos
Reply
Highlighted
  • 12.12K
  • 942
  • 1.55K
Alessandro Volta
73 Views
Message 3 of 6
Flag for a moderator

Re: Bad latency and no help

Have you checked the 'Check Service Status' at the top of the page ?

If nothing is showing try phoning 0800 561 0061, this will tell you of more local issues that may be affecting your district. Be aware that it isn't a manned line.

Go round all the accessible internal and external co-ax connections and ensure that they are finger tight.

++++++++++++++++++++++++++

If everything above is OK we need do some more troubleshooting; to start with …

Disable any VPNs that you have running.

Can you set up a Broadband Quality Monitor (BQM) at thinkbroadband.com - this will give you an insight into what is happening with the signal at the other side of the Hub, it will take a few hours to get any kind of trend showing although you should post the link straight away.

Post a 'Live Link' to your BQM on here.

Instructions for posting BQM Link

Under your BQM graph are two links in red.

Click the lower link (Share Live Graph) then click generate.

Copy the text in the Direct Link box, beware, there may be more text than you can see.

On here click the Link icon (2 links chain to the left of the camera icon)

In the URL box paste the link you copied and in the ‘text to display’ box write My BQM then click OK - you can post the link straight away.

***********************************************************************************************************************************

Mike Robinson
Semi-Retired Aircraft Engineer & Computer Based Training and Learning Designer for many of the world's Military Arms.

My Broadband Ping - Mike Robbo
0 Kudos
Reply
Highlighted
  • 12.12K
  • 942
  • 1.55K
Alessandro Volta
71 Views
Message 4 of 6
Flag for a moderator

Re: Bad latency and no help

Can you please

Type 192.168.0.1 (192.168.100.1 in Modem mode) into your browser URL bar and press enter. 

Hub 2 & 3 When the page appears DO NOT LOG IN but click ‘Check Router Status’.

Hub 4 When the page appears LOG IN then click ‘Check Router Status’.

Copy and paste the contents of the Downstream, Upstream, Configuration and Network Log tabs onto here, if you get a yellow / straw box warning click the Post button again. Use one post for each tab if you wish.

Please do not use screen grabs.

A Guru will be along soon to decipher the info.

***********************************************************************************************************************************

Mike Robinson
Semi-Retired Aircraft Engineer & Computer Based Training and Learning Designer for many of the world's Military Arms.

My Broadband Ping - Mike Robbo
0 Kudos
Reply
Highlighted
  • 3
  • 0
  • 0
Joining in
68 Views
Message 5 of 6
Flag for a moderator

Re: Bad latency and no help

Hi mate, cheers for reply.

Bad latency on all devices. Have tested wired and wireless on all consoles and laptops but did not make a difference.

Have been told its a very common issue with hub 3

Many thanks

0 Kudos
Reply
Highlighted
  • 24.97K
  • 1.44K
  • 3.18K
Alessandro Volta
62 Views
Message 6 of 6
Flag for a moderator

Re: Bad latency and no help

What are you measuring latency with though?
What tool/software

*****
If you think my answer has helped - please provide me with a Kudos rating and mark as Helpful Answer!!
I do not work for Virgin Media - all opinions expressed are of my own and all answers are provided from my own and past experiences.
Office 365, Dynamics CRM and Cloud Computing Jedi
0 Kudos
Reply