Menu
Reply
Vinidnl
  • 8
  • 0
  • 2
Tuning in
267 Views
Message 1 of 16
Flag for a moderator

Bad Wi-Fi connection after HUB update

Hi everyone So I got an email on Feb 22 saying that my HUB was upgraded for free for a even better Wi-Fi connection, but it turns out that the Wi-Fi now is awful and it used to be great

Sometimes I have no connection at all while connected to Wi-Fi and then when I switch to mobile data everything loads up as it should, but the connection is still working perfectly via Ethernet cable

 

When stream (on any device) I get low resolutions pretty much every time and before I used to stream 4K with no problem and buffering

 

I have got the M500 so it’s more than enough for that and I know that this upgrade that VM did that caused all this problems 

 

I called the support today because I didn’t have time to call before and they simply put me on hold for 20 minutes and then dropped the call... I’m not calling again. Is there something else I can do or somewhere else I can complain to get it fix? I really liked my internet connection but now I’m just using it on my desktop and using 4G on the phone because the Wi-Fi doesn’t work properly 

 

thank you

0 Kudos
Reply
jbrennand
  • 22.33K
  • 2.4K
  • 3.98K
Very Insightful Person
Very Insightful Person
254 Views
Message 2 of 16
Flag for a moderator

Re: Bad Wi-Fi connection after HUB update

What Hub model is it?

Firstly, do a Hub “pinhole reset” - make sure the 2 passwords on the Hub sticker are still there and legible first ! Disconnect any ethernet cables from the Hub (leave the coax connected), and then with the Hub still "switched on" throughout, press pin in firmly with paper clip/SIM tray tool or similar "thin thing" and hold it firmly for at least 60 seconds, release the pin, leave for 5’ to stabilise - dont manually switch it off at any time. See if that sorts it.

--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
Vinidnl
  • 8
  • 0
  • 2
Tuning in
248 Views
Message 3 of 16
Flag for a moderator

Re: Bad Wi-Fi connection after HUB update

It it’s a HUB 3

I have followed the online troubleshooting already and I have done a pinhole reset as you said, but with no luck... still get amazing connection through Ethernet cable and sometimes no connection at all through Wi-Fi even with full bars or signal

0 Kudos
Reply
jbrennand
  • 22.33K
  • 2.4K
  • 3.98K
Very Insightful Person
Very Insightful Person
242 Views
Message 4 of 16
Flag for a moderator

Re: Bad Wi-Fi connection after HUB update

OK well....

As its a wifi only issue, then on a Hub3, try separating the SSID's of the 2.4 and 5 GHz wifi bands by renaming them in the settings and at the same time switch off "channel optimisation" apply and save the settings. All wifi devices will need reconnecting to the best SSID at each location. Also use a wifi scanning App to find the best wifi channels to use (just select and use channels 1,6,11 on 2.4GHz) - this often helps Hub3 users get better wifi performance - but its still no substitute for getting better kit 🙂

To address the wifi, VM now supply “wifi Pods” (not “boosters”). Pods are free to “some customers” but most will be charged £5/month and right now they dont have enough supplies to provide them - unless you have a demonstrable wifi issue.

And at that level of investment you would soon pay off that cost by buying a "better" wireless solution that will be yours to own and use forever and which will cure all your wifi woes.

Get either a…
Mesh System, (2) Wireless router, (3) Wireless access point (4) A combination of (2) & (3).


--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
Vinidnl
  • 8
  • 0
  • 2
Tuning in
236 Views
Message 5 of 16
Flag for a moderator

Re: Bad Wi-Fi connection after HUB update

For me there’s no point of doing any of that, my flat is not big and the Wi-Fi works on every single corner, it always has worked on every single corner with all bars, when this issue happens it happens even if I’m right next to the HUB, why am I going to spend money because of an update that VM released that broke my Wi-Fi connection? 

0 Kudos
Reply
jbrennand
  • 22.33K
  • 2.4K
  • 3.98K
Very Insightful Person
Very Insightful Person
223 Views
Message 6 of 16
Flag for a moderator

Re: Bad Wi-Fi connection after HUB update

I have never used any VM Hub for wifi exactly because of this... I want control over it myself and not VM controlling it. Particularly nowadays as any wifi environment is continually changing - especially in this last year when everyone has been... working from home, home schooling, Zooming, Team'sing, Gaming, shopping, etc., etc. And most of those connections will be on additional SSID's that may well be detectable on your Hub (hence the wifi scanner App option).

This will obviously be "worse" when in a flat surrounded by multiple others occupants compared to a suburban 3-bed semi or country bungalow.

That said... the latest firmware changes do seem to have introduced some "changes" that haven't helped some customers. The first part of the above solution costs £0 and "reverses some of these so its a free shot.

If it doesnt sort it then all you can do for £0 is to ask VM for a replacement Hub and see if that might be where the issue lays.

--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
g0akc
  • 862
  • 79
  • 168
Well-informed
219 Views
Message 7 of 16
Flag for a moderator

Re: Bad Wi-Fi connection after HUB update

Get your own router - VM can’t mess with it then 

Go through what’s been suggested or complain to VM and see what if anything they’ll do - I doubt they’ll roll it back to the old firmware no matter how much that suits you or makes sense to do..

------------------------------------------------------------------------------------------------------------------------------
I know a bit about Wi-Fi, Telecoms, and TV as I used to do it for a living but I'm not perfect so don't beat me up... If you make things you make mistakes!
0 Kudos
Reply
Vinidnl
  • 8
  • 0
  • 2
Tuning in
201 Views
Message 8 of 16
Flag for a moderator

Re: Bad Wi-Fi connection after HUB update

I’ll try to get it replaced, but I really doubt it since they keep dropping the call on me

0 Kudos
Reply
gary_dexter
  • 30.24K
  • 1.87K
  • 4.02K
Alessandro Volta
170 Views
Message 9 of 16
Flag for a moderator

Re: Bad Wi-Fi connection after HUB update


@Vinidnl wrote:

I’ll try to get it replaced, but I really doubt it since they keep dropping the call on me


They won’t send a replacement.

If you’re not prepared to troubleshoot then why should they replace it?


*****
If you think my answer has helped - please provide me with a Kudos rating and mark as Helpful Answer!!
I do not work for Virgin Media - all opinions expressed are of my own and all answers are provided from my own and past experiences.
Office 365, Dynamics CRM and Cloud Computing Jedi
0 Kudos
Reply
Vinidnl
  • 8
  • 0
  • 2
Tuning in
166 Views
Message 10 of 16
Flag for a moderator

Re: Bad Wi-Fi connection after HUB update

But I did all the troubleshooting I could find on the website and it didn't work. I don't mind troubleshooting at all but I called them they didn't ask me to troubleshoot anything, the adviser dropped the call after I explained everything that's happening 

0 Kudos
Reply