Menu
Reply
lojelo5
  • 527
  • 0
  • 24
Up to speed
180 Views
Message 1 of 4
Flag for a moderator

Bad BQM graphs but no issues with speeds?

Even though I had a small problem with wi-fi speeds which has now been solved virgins idea to disable 5Ghz on my router without telling me. I  haven't noticed any problems with my speed via Ethernet, though my last few weeks BQM graphs are showing some issues.

Starting from the 9th April (will miss a few days but they have all been like this)

f85b48c3d0986164386d17d5e9a61400d2a357ee-09-04-2021526407f30ed89b7662c8ac7f34b74656be38acb0-19-04-2021882d5c0b2dfe984660f0525c2db7aaeeb139fbe4-21-04-2021

This one is todays

7372750d3d52b1818d4dfcd7d8d52b3707eab781-24-04-2021

419bfd991ee001c0adcbd07709cae256712c3325-17-04-2021

0 Kudos
Reply
jbrennand
  • 22.54K
  • 2.41K
  • 4.03K
Very Insightful Person
Very Insightful Person
167 Views
Message 2 of 4
Flag for a moderator

Re: Bad BQM graphs but no issues with speeds?

First do a quick check that all of your coax cable connections are in nice and "finger" tight - at the Hub and wall box and also at any connectors etc. Ensure there are no “unterminated cable loose ends. Disconnect all the connections and reconnect to be sure. Also check that the internal wiring is ok with no kinking or chaffing, check that all looks good with the outside cabling and wall box.

Then, Post up your Hub/network connection details and someone will check to see if there is a problem there.  In your browser’s URL box type in http://192.168.0.1  (or http://192.168.100.1 - if in modem mode) and hit return. On the first page up [there should be no need to login if you have done so before unless you have the New Hub4 when you do] click on the “router status” icon/text at bottom-middle of first page up and then copy/paste as “Formatted Text” (not images) 3 FULL sets of data onto here – 2 pages from the Downstream, 2 from the Upstream, & the Network Logs page. Don't worry too much about the formatting it can be easily read & DON’T include personal data or MAC addresses - blank them out - if you copy/paste the data, the board software will do this for you (you may need to click the "submit" button again.

--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
lojelo5
  • 527
  • 0
  • 24
Up to speed
142 Views
Message 3 of 4
Flag for a moderator

Re: Bad BQM graphs but no issues with speeds?

jbrennand

There wasn't a problem It was my idiotic mistake I was looking at an older BQM graph can't believe I didn't notice the date when I clicked on it lol that one is deleted now the up to date one looks perfectly fine though I should delete this one as well because it's 2021 not 2020.

88ce8ca14fa778beabf447a6fb4cd6da5c94236d-24-04-2021

 

 

0 Kudos
Reply
Ayisha_B
  • 738
  • 19
  • 73
Forum Team
Forum Team
39 Views
Message 4 of 4
Flag for a moderator

Re: Bad BQM graphs but no issues with speeds?

Hi @lojelo5,

 

Glad to hear there are no issues with your speed now 🙂

 

Please don't hesitate to pop back on here should you have any other problems. 

Ayisha_B
Forum Team



New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply