Menu
Reply
Highlighted
  • 31
  • 0
  • 0
Joining in
157 Views
Message 1 of 7
Flag for a moderator

BQM showing completely red

I’ve added a monitor for my connection, which worked briefly for an hour or so yesterday, just after my connection went live, but is now solid red (no response to ping).

Ive looked at my super hub setting, but can’t find any settings blocking this (no options under Advanced > Tools > Ping).

thanks

 

 

 

0 Kudos
Reply
Highlighted
  • 6.41K
  • 474
  • 840
Hero
154 Views
Message 2 of 7
Flag for a moderator

Re: BQM showing completely red

Hub 3 ...

Hub-3-Firewall

***********************************************************************************************************************************

Mike Robinson
Aircraft Engineer & Computer Based Training and Learning Designer for many of the world's Military Arms.


My Broadband Ping - 26_Aug_2020
0 Kudos
Reply
Highlighted
  • 31
  • 0
  • 0
Joining in
125 Views
Message 3 of 7
Flag for a moderator

Re: BQM showing completely red

Hi Mike

My settings are the same as yours.

However I’ve deleted the BQM and recreated it, which seems to have worked.

Thanks

0 Kudos
Reply
Highlighted
  • 31
  • 0
  • 0
Joining in
54 Views
Message 4 of 7
Flag for a moderator

Re: BQM showing completely red

The BQM has gone red again. No changes on my Virgin router. Any ideas what is causing this?

 

V3Hub.JPG

0 Kudos
Reply
Highlighted
  • 6.41K
  • 474
  • 840
Hero
42 Views
Message 5 of 7
Flag for a moderator

Re: BQM showing completely red


@Labrajaws wrote:

The BQM has gone red again. No changes on my Virgin router. Any ideas what is causing this?

 

 


 

I can see your image now,

Does that mean you haven't made any changes or does it mean that you have checked the Hub settings and it hasn't changed ?

Try a 5 minute reboot ...

Switch the Hub off for 5 minutes using the small switch on the rear of the Hub next to the power cord.

Allow the Hub a few minutes to fully restart then check your settings again.

 

***********************************************************************************************************************************

Mike Robinson
Aircraft Engineer & Computer Based Training and Learning Designer for many of the world's Military Arms.


My Broadband Ping - 26_Aug_2020
0 Kudos
Reply
Highlighted
  • 3.48K
  • 565
  • 1.36K
Very Insightful Person
Very Insightful Person
37 Views
Message 6 of 7
Flag for a moderator

Re: BQM showing completely red

You're sure that the IP address you had when you set the BQM is still the correct one? 

Whilst VM IP addresses are "sticky" and usually don't change often, they can and do change sometimes for reasons probably known only to VM's network specialists.

Or if you switch between modem and router mode it will change.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Highlighted
  • 15.5K
  • 1.62K
  • 2.64K
Very Insightful Person
Very Insightful Person
29 Views
Message 7 of 7
Flag for a moderator

Re: BQM showing completely red

Just to support what Andruser said.

My BQM went all red last weekend - turned out my i.p.address had changed for the first time in living memory. Summat to do with VM "re-segmenting" our Area - apparently. I got my new i.p address from google search and changed it in the BQM settings and now all back to normal. So worth a quick look.

--------------------
John
--------------------

My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply