Menu
Reply
horseman
  • 11.61K
  • 258
  • 1.59K
Alessandro Volta
1,292 Views
Message 1 of 46
Flag for a moderator

BN3 7N? Updates Mon 13th (assume 1GBps upgrade) placeholder

VM email advisement of local (Hove) upgrade after weekend with typically no further usefull detail offered so I’m assuming it’s part of 1GBps rollout?

I monitor several Hub3’s on same cable segment (7060 ?) so this is a placeholder in case It goes “pear shaped”:

45AD2254-8277-4065-A04D-8E6C852E3D07.png5ADEABB7-BAA8-457C-A56B-A3CD4334A81D.png

https://www.thinkbroadband.com/broadband/monitoring/quality/share/554536fa212e1a842d8fcd954fe0c404c7... 

https://www.thinkbroadband.com/broadband/monitoring/quality/share/e523ab5975e7a037c54fa2651bb9292455...

 

 

Regards Tony
"Life is a Binary Inspired Turing Computed Hologram"(don't PM or @Mention me - in case ignoring you offends)
DEFROCKED
0 Kudos
Reply
Zak_M
  • 6.12K
  • 315
  • 545
Forum Team (Retired)
Forum Team (Retired)
1,172 Views
Message 2 of 46
Flag for a moderator

Re: BN3 7N? Updates Mon 13th (assume 1GBps upgrade) placeholder

Good morning @horseman

 

Welcome back to the forums and thank you for taking the time to post. 

 

As a few days have past since your last post,  How have things been looking? 

 

Kind regards,

Zak_M

horseman
  • 11.61K
  • 258
  • 1.59K
Alessandro Volta
1,144 Views
Message 3 of 46
Flag for a moderator

Re: BN3 7N? Updates Mon 13th (assume 1GBps upgrade) placeholder


@Zak_M wrote:

Good morning @horseman

 

Welcome back to the forums and thank you for taking the time to post. 

 

As a few days have past since your last post,  How have things been looking? 

 

Kind regards,

Zak_M


Thanks for the “follow-up” Zak but remember:

1. This was a “placeholder” (aka: just-in-case).

2. Both v10/v11 SH3 200/20 & 350/35 hubs Disco’d by networks 08.07 to ~08:25 gmt/Utc yesterday with expected T4 error without altering ~12day system up time.

3. apart from minimal T3 noise on network restart then last 24 hours appear ok so far.

Since I’m only accessing remotely then I can only Reboot via s/w (s/w and h/w RESET never required in last 6yrs of SH3 testing diverse f/w versions unless attempting to replicate users failure scenarios!).   
I can provide Trial/Test detail only via PM to forum team or with written /release from verbal 2019 NDA from @Kev_B to allow publishing in community.

Regards Tony
"Life is a Binary Inspired Turing Computed Hologram"(don't PM or @Mention me - in case ignoring you offends)
DEFROCKED
0 Kudos
Reply
Robert_P
  • 4.02K
  • 189
  • 370
Forum Team
Forum Team
1,100 Views
Message 4 of 46
Flag for a moderator

Re: BN3 7N? Updates Mon 13th (assume 1GBps upgrade) placeholder

Thanks for letting us know horseman, we appreciate you keeping us updated on this.

 

If you need any assistance in the future please just let us know 🙂

 

 

Rob

0 Kudos
Reply
horseman
  • 11.61K
  • 258
  • 1.59K
Alessandro Volta
1,067 Views
Message 5 of 46
Flag for a moderator

Re: BN3 7N* post update - segment now has potential SNR?issue on 32.6mhz upstream 4 id

Still brig19 provisioned on both monitored SH3’s but appears 32.6(nominal cf) u/s has 16QAM on both hubs with t3’s.

However some early indication that v11 h/w version retains all 4 u/s but v10 drops 32.6 after period of time…..

Can’t risk violating trial NDA with further elaboration on public fora as per 2019 verbal with @Kev_B but as he appears no longer to be “community lead” then perhaps someone could advise his replacement?

 

Regards Tony
"Life is a Binary Inspired Turing Computed Hologram"(don't PM or @Mention me - in case ignoring you offends)
DEFROCKED
0 Kudos
Reply
horseman
  • 11.61K
  • 258
  • 1.59K
Alessandro Volta
1,037 Views
Message 6 of 46
Flag for a moderator

Re: BN3 7N* post update - segment now has potential SNR?issue on 32.6mhz upstream 4 id

Both v10 & v11 hardware versions of VMDG505 SH3 continue to experience reduced QAM16 (same cable segment). Both BQM (see first post) show noise circa 06:30am UTC and both reduced to 3 u/s channels, however reboot of both restored 4 u/s channels albeit 32.6mhz still QAM16.

Regards Tony
"Life is a Binary Inspired Turing Computed Hologram"(don't PM or @Mention me - in case ignoring you offends)
DEFROCKED
0 Kudos
Reply
horseman
  • 11.61K
  • 258
  • 1.59K
Alessandro Volta
1,022 Views
Message 7 of 46
Flag for a moderator

Re: BN3 7N* post update - segment now has potential SNR?issue on 32.6mhz upstream 4 id

VM’s Noise Busters remotely interrupted my cable segment yesterday (7th) at ~1600utc. Initially 32.6Mhz u/s restored to 64QAM but couple hours later then SNR/noise returned and 16QAM…..

Regards Tony
"Life is a Binary Inspired Turing Computed Hologram"(don't PM or @Mention me - in case ignoring you offends)
DEFROCKED
0 Kudos
Reply
horseman
  • 11.61K
  • 258
  • 1.59K
Alessandro Volta
1,003 Views
Message 8 of 46
Flag for a moderator

Re: BN3 7N* post update - segment now has potential SNR?issue on 32.6mhz upstream 4 id

Some encouraging signs with last 24hrs with no noise on BQM and both monitored SH3’s with 4 u/s including 32.6(nominal) on 64QAM.

Regards Tony
"Life is a Binary Inspired Turing Computed Hologram"(don't PM or @Mention me - in case ignoring you offends)
DEFROCKED
0 Kudos
Reply
Kath_F
  • 32.27K
  • 1.23K
  • 2.59K
Forum Team
Forum Team
988 Views
Message 9 of 46
Flag for a moderator

Re: BN3 7N* post update - segment now has potential SNR?issue on 32.6mhz upstream 4 id

Morning horseman,

Thanks for keeping us updated on things. I'm glad things seem to be settling down for now. 

In terms or Kev's replacement, @Michael_JK is acting Community Lead for the time being so maybe he can answer your questions around the NDA you have in place. 

Thanks,

Kath_F
Forum Team




New around here? To find out more about the Community check out our Getting Started guide


horseman
  • 11.61K
  • 258
  • 1.59K
Alessandro Volta
955 Views
Message 10 of 46
Flag for a moderator

Re: BN3 7N* post update - segment now has potential SNR?issue on 32.6mhz upstream 4 id


@Kath_F wrote: ………

In terms or Kev's replacement, @Michael_JK is acting Community Lead for the time being so maybe he can answer your questions around the NDA you have in place. 


Thanks Kath, unfortunately t&c forum guidance rules mean I can’t PM Michael without his “invitation” first!
Instead it appears I suspect he’s asked CPE Trials to (predictably) remove my v11 VMDG505 SH3/Hub3 equipment despite still performing my own testing. Clearly as I’m still “persona non grata” this is presumably a “political biased punitive action” from higher management  and despite lack of courtesy from “community lead” I can appreciate his “career reluctance” in discussing off forum and thus obtaining all my “own trial” info?

Damnant quod non intelligent: so I’m avoiding reciprocating with this potentially asinine political waste of time via public forum and instead continue with the technical feedback-

Yes - remaining v10 VMDG505 is still retaining 4 x 64QAM upstream channels and 200/20 wireless speed rating after another week of monitoring.

Appreciate you technical assist and apologies if this causes any issues for you with Community lead/management.

 

Regards Tony
"Life is a Binary Inspired Turing Computed Hologram"(don't PM or @Mention me - in case ignoring you offends)
DEFROCKED
0 Kudos
Reply