Menu
Reply
Highlighted
  • 4
  • 0
  • 0
Manni1184
Joining in
946 Views
Message 1 of 9
Flag for a moderator

Arlo Wireless Camera problems with hub3

Hello, i just purchased the ARLO wireless camera, however it keeps saying software update and i cannot live stream the feed

Now here's the interesting bit..........i took the camera round to my parents who also have virgin wifi 100mb hub 2 and there is no issues, works perfectly

however my hub3 350mb speed there is! anyway round this? i thought it would be ARLO software issue but its obviously a virgin hub problem

0 Kudos
Reply
Highlighted
  • 1.82K
  • 179
  • 427
vircom
Super solver
928 Views
Message 2 of 9
Flag for a moderator

Re: Arlo Wireless Camera problems with hub3

Have you given the 2.4 and 5G bands a seperate SSID?
Try rebooting the hub by powering off and back on after a few minutes?
If connecting at 2.4G, make sure the hub is using a channel bellow 11?
Try downloading a wifi analyser to your mobile and look for congestion caused by other peoples wifi.
Could there be interference from things like baby monitors etc. This would not show on wifi monitor?
0 Kudos
Reply
Highlighted
  • 12.75K
  • 400
  • 731
Forum Team (Retired) Heather_J
Forum Team (Retired)
909 Views
Message 3 of 9
Flag for a moderator

Re: Arlo Wireless Camera problems with hub3

Hello Manni1184, 

Thanks for joining us on the Forum 😄

Sorry to hear that you're struggling to connect your cameras. Has the above advice helped at all? We might need to do some port forwarding to enable access for the devices. 

Let us know if you still need help with this, 

Take care. 

Heather_J

Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply
Highlighted
  • 4
  • 0
  • 0
Manni1184
Joining in
891 Views
Message 4 of 9
Flag for a moderator

Re: Arlo Wireless Camera problems with hub3

Hello I got.the same.issue with a replacement camera again, but I left it alone for 2 days and now it's working,baffled but greatful

0 Kudos
Reply
Highlighted
  • 12.75K
  • 400
  • 731
Forum Team (Retired) Heather_J
Forum Team (Retired)
878 Views
Message 5 of 9
Flag for a moderator

Re: Arlo Wireless Camera problems with hub3

Hey Manni1184, 

Thanks for letting me know 😄

Good to know this has been resolved. 

We're always here if you need us, 

Take care.

Heather_J

Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply
Highlighted
  • 4
  • 0
  • 0
Manni1184
Joining in
853 Views
Message 6 of 9
Flag for a moderator

Re: Arlo Wireless Camera problems with hub3

heather im having problems again, had a replacement sent out, work with my parents one fine hub 2 but not with my hub 3! can anyone help ugghhh

0 Kudos
Reply
Highlighted
  • 4
  • 0
  • 0
Manni1184
Joining in
852 Views
Message 7 of 9
Flag for a moderator

Re: Arlo Wireless Camera problems with hub3

can someone help me reconfigure my router? i do have wi fi issues from the look of it as it keeps going offline and back on

0 Kudos
Reply
Highlighted
  • 10.32K
  • 281
  • 591
Forum Team (Retired) Emma_E
Forum Team (Retired)
825 Views
Message 8 of 9
Flag for a moderator

Re: Arlo Wireless Camera problems with hub3

Hi Manni1184, 

 

Thanks for getting back in touch, I am sorry to see you have continued to have trouble with your connection. 

 

I have taken a look and your downstream power levels are too low. Which can cause wireless issues. 

 

I would like to get an engineer out to take a look at this for you. I will pop you a Pm to get this arranged. 

 

Keep an eye out for the Purple Envelope, top right hand corner. 

 

It may also help to separate your WiFi modes. 

 

Access your Hub by navigating to 192.168.0.1

Login with the default login info (on base of Hub) unless you've already updated it.

Go to Advanced Settings > Wireless > Security

Under Wireless Frequency 2.4GHz change the Wifi Network Name (SSID) and the Wifi password (network key).

Repeat for the Wireless Frequency 5GHz and click on Apply changes.

 

Speak to you soon. 

 

Emma


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
Highlighted
  • 22
  • 0
  • 0
Bazzamer
Joining in
570 Views
Message 9 of 9
Flag for a moderator

Re: Arlo Wireless Camera problems with hub3

Hi, I have the hub3 and also have problems with it going offline, I think the answer is to filer things, i mean keep the camera on 2.4ghz and stop it going onto the 5ghz, the same with a laptop, keep it on 5ghz and deny access to 2.4ghz, the speed increase is really good. But as yet have not solved camera going offline, as i think it tries to use 5ghz and fails, so it goes offline, hope it helps.

Bazzamer

0 Kudos
Reply