Menu
Reply
Couchd
  • 1
  • 0
  • 0
Joining in
138 Views
Message 1 of 4
Flag for a moderator

Apps not working

I’ve not been able to access Apps for 5 days now. I have internet tho, please help. I’ve reset , I’ve unplugged everything, disconnected and reconnected xxx

0 Kudos
Reply
japitts
  • 11.97K
  • 1.66K
  • 2.56K
Very Insightful Person
Very Insightful Person
133 Views
Message 2 of 4
Flag for a moderator

Re: Apps not working

What device are you using to get these apps? Do other internet functions work on this same device - web browsing, for instance?

When you say "you have internet" - is this on other devices connected to the same router?

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
lotharmat
  • 2.54K
  • 188
  • 458
Trouble shooter
95 Views
Message 3 of 4
Flag for a moderator

Re: Apps not working

Are you talking about TiVo apps like iPlayer etc?



------------------------------------------------------------------
Hub 3 - Modem Mode - TP-Link Archer C7

0 Kudos
Reply
Kath_F
  • 28.06K
  • 1.08K
  • 2.16K
Forum Team
Forum Team
20 Views
Message 4 of 4
Flag for a moderator

Re: Apps not working

Hi Couchd, 

Thanks for your post and welcome to the forums. It's really great having you on board with us in the Community. 

I'm sorry to hear that you are having an issue. In order to help, we would need a little more information from you.

  • When you say apps, are you referring to the Apps on your TV set top box or a device such as a phone/tablet? 
  • If on the set top box, is it all apps or any specific one?
  • If on a device, which app is it that you're trying to access?
  • When trying to load the app, what happens?

Pop back and let us know so we can help you further with this. 

Thanks,

 

 

Kath_F
Forum Team



New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply