Menu
Reply
Sywater
  • 7
  • 0
  • 0
Joining in
198 Views
Message 1 of 6
Flag for a moderator

Anyone in SE3 & area had issues today?

Hi

just a general question, but anyone in London SE3 or surrounding areas had issues today?

started around 8am - the connection slowed down & died, then the same around 6pm. 

thanks…..Simon 

0 Kudos
Reply
japitts
  • 12.04K
  • 1.67K
  • 2.58K
Very Insightful Person
Very Insightful Person
155 Views
Message 2 of 6
Flag for a moderator

Re: Anyone in SE3 & area had issues today?

You've not said what the issues are, but....

Known area faults are often reported on the service status line - 0800 5610061

Do you have a Broadband Quality Monitor running? Takes 5-10minutes to setup, totally free, and monitors your connections 24/7 providing excellent evidence/diagnosis of any connection issues.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Sywater
  • 7
  • 0
  • 0
Joining in
117 Views
Message 3 of 6
Flag for a moderator

Re: Anyone in SE3 & area had issues today?

thanks....the connection kept dropping. Yes, I have a BQM running and it isn't pretty:

Screenshot 2021-07-19 at 09.36.27.png

 from approx 6pm onwards I switched over to my backup connection (hence the consistent packet loss onwards). Today, typically everything is ok. There was nothing up on the VM service status page.

It was just a general question really to see if anyone else in the area was having problems....

 

thanks

Simon

0 Kudos
Reply
jka94036
  • 226
  • 2
  • 12
Up to speed
110 Views
Message 4 of 6
Flag for a moderator

Re: Anyone in SE3 & area had issues today?

There has been messages posted on the forums by the VM mods about issues in SE3, look at the top of the forum pages

https://community.virginmedia.com/t5/Networking-and-WiFi/Loss-of-service-in-SE3-amp-SE10/td-p/477332...

0 Kudos
Reply
Sywater
  • 7
  • 0
  • 0
Joining in
100 Views
Message 5 of 6
Flag for a moderator

Re: Anyone in SE3 & area had issues today?

yes....aware of that & experienced issues on Thursday but that was since resolved.

0 Kudos
Reply
Laurie_C
  • 816
  • 27
  • 80
Forum Team
Forum Team
59 Views
Message 6 of 6
Flag for a moderator

Re: Anyone in SE3 & area had issues today?

Hi Sywater,

 

Thank you for getting in touch, I'm sorry that you've been experiencing some issues with your broadband connection.

 

I've had a look at your account, and I can see that there are some issues with your connection. I'd like to book an engineer appointment for you, I'll just need to confirm some details via Private Message. Please look out for a purple envelope in the top right corner of your screen.

 

Kind regards,

Laurie

Laurie_C
Forum Team
0 Kudos
Reply