Menu
Reply
Highlighted
  • 1
  • 0
  • 0
jenni_pritchard
Joining in
191 Views
Message 1 of 2
Flag for a moderator

All the lights are on..

We seem to be getting an increasing number of problems  with our hub2.

It started a couple of days ago with not being able to connect to our home wifi - mobile phones, laptops and smart devices. We restarted the device, unplugged everything started again but, although we can see the wifi it will not allocate an IP to any device.

Last night we were unable to connect our playstation to the internet.  This is a wired connection which has not been having problems.

We restarted the hub and then pressed the reset button (after the restart didnt work) and it connected.

This evening the playstation is not connecting at all. Restarted and reset the hub but nothing. 

All the lights are on and flickering as expected on the hub but no devices are connecting,  be it wired or wifi .

We have also run the test on our connection and it shows no errors,  clearly it's sending/receiving to the hub but getting no further.

I've also tried swearing at it but that hasn't worked either!

Any suggestions?

 

0 Kudos
Reply
  • 581
  • 93
  • 293
Very Insightful Person
Very Insightful Person
184 Views
Message 2 of 2
Flag for a moderator
Helpful Answer

Re: All the lights are on..

Well if swearing doesn’t work then you have real problems😀.

Sounds like you’ve done everything you reasonably could (short of persuading it to work by use of a hammer), and it looks like it’s on it’s last legs, so I think you’ll have to call customer services and report it as a fault. They’ll want to send you a Hub3 as a replacement as VM want to get rid of all the legacy equipment - that’s fine.

Good luck with the call, alternatively a member of the forum team should come across this thread in a day or so and might offer to get in touch with you directly.

John