Menu
Reply
Highlighted
  • 12
  • 0
  • 8
On our wavelength
906 Views
Message 1 of 7
Flag for a moderator

All lights flash red once

After being away for a couple of weeks I come back to my super hub dis-connecting and re-connecting randomly in the day then tonight whilst watching tv all the lights on the hub flashed red once then went back to one white. Does anyone know what is happening?

0 Kudos
Reply
Highlighted
  • 3.93K
  • 234
  • 454
Forum Team
Forum Team
806 Views
Message 2 of 7
Flag for a moderator

Re: All lights flash red once

Hi there @saracen3

 

Thanks so much for your post - sorry that you had some issues with your Hub after being away. 

 

Was your Hub turned off at the mains for the duration of your absence? If so, when you switched it back on again, it can take a while to update - you may see it updating or rebooting whilst it goes through this process. We would advise to leave it switched on where possible to avoid this. 

 

How're things looking since your post - have things now settled down at all? You can also take a look at one of our dedicated Help pages which advice exactly what the lights mean on your particular hub. 

You can take a look at that here

 

Please do pop back if you need anything further. 

 

Cheers

Katie - Forum Team


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
Highlighted
  • 12
  • 0
  • 8
On our wavelength
774 Views
Message 3 of 7
Flag for a moderator

Re: All lights flash red once

Thanks Katie for getting back, no I didn't turn the hub off when I was away as I was monitoring cameras. It's not just red lights, it's constantly disconnecting and connecting then there are 4 red lights then 4 green, where both flash once, then a flashing white light followed by individual green lights. The strange bit is that it's worse in the evenings. Also as far as I'm aware it carries on through the night. I have been back just under a week now and it's been like this that long.

0 Kudos
Reply
Highlighted
  • 1.38K
  • 84
  • 261
Forum Team
Forum Team
736 Views
Message 4 of 7
Flag for a moderator
Helpful Answer

Re: All lights flash red once

Hi saracen3,

 

Thank you for confirming, this certainly doesn't sound like it's performing as expected.

 

It looks like your hub is currently unreachable from our end, which would normally require an engineer visit to investigate further. Have you been able to arrange a suitable slot with our support teams?

 

Thanks,

Rachael

0 Kudos
Reply
Highlighted
  • 12
  • 0
  • 8
On our wavelength
722 Views
Message 5 of 7
Flag for a moderator

Re: All lights flash red once

Yes, I have an engineer coming tonight 👍

0 Kudos
Reply
Highlighted
  • 1
  • 0
  • 0
Joining in
439 Views
Message 6 of 7
Flag for a moderator

Re: All lights flash red once

Hi, did you manage to get it sorted and what did you do... I'm getting the same issue 

0 Kudos
Reply
Highlighted
  • 1.89K
  • 126
  • 176
Forum Team
Forum Team
417 Views
Message 7 of 7
Flag for a moderator

Re: All lights flash red once

Hi mashraf86,

 

I'm sorry to hear that you are experiencing this issue.

 

We would need to replace the router to fix this problem. We can either send out a replacement to you in the post or arrange for an engineer to call round and replace the router from there.

 

Let me know which you'd prefer and I'll get that arranged for you.

 

Many thanks,

 

Beth

 

0 Kudos
Reply