cancel
Showing results for 
Search instead for 
Did you mean: 

All Ethernet suddenly not working, hub 3 changed to hub 5, still not working, tv box no connection

rayvan148
Joining in

Had a 3.0 hub for a few years, wifi and ethernet cables working fine. (i have a wifi deadzone in my room so run an ethernet cable into my macbook via an adaptor- been working fine for ages. the room in the house doesnt work with extenders either) Changed account holder so sent a new hub 3 to use - set up and was okay for around 2 weeks. In the last week the ethernet connections stopped working consistently - intermittent connection. WIFI works still from hub. 
checked cables, adaptors, rebooted,tried other macbooks, as well to see if any of these were the issues, adaptor light flashing but just not connecting with computer...
logged into the hub so I could see when it was connecting to ethernet - very sporadicly working. Got virgin technician over today - who switched out the hub for a 5.0 hub. He got the ethernet to '"work" into his testing machine, but no luck with either of my macbooks, he didnt know what to do and left ! 
so stuck with no solution! have tried lots of reboots, tried to look online to see if its a mac issue, but cant find anything,
then now the  new hub to the virgin tv box wont connect via ethernet either! it wont recognise it and we have to connect via wifi. 
Can anyone help?? Really annoying as everything worked fine last week and seems overnight that ethernet simply wont register or work, feel like i have tried everything I can think of!

 

4 REPLIES 4

Client62
Legend

Is it the case that there a network cable from the Hub to your room and all kit fails to work on the end of that cable  - hinting at a cable fault ?

rayvan148
Joining in

No 100% the cables work as intermittently the ethernet connection has shown up as a connected device on the hub router page over the past 4 days. This is also the case for brand new ethernet cables to the same macbooks, sometimes working, sometimes not. I know there is data coming to the ethernet adaptors that plugs into the devices as the lights are active.

Another example - after we got the new hub on sat eve the tv box said the ethernet wasnt connected - even though it was firmly plugged in to the hub and the tv box, then the next day it would register it absolutely fine! 
same cable, same ethernet ports!

It is though there has been a software or tech update somewhere in virgin media side which decides when the ethernet ports will showing up as connecting to devices. 

If anyone has any idea why and how to fix please can you help me?

 


Getting back to basics unplug all wired devices, plug in one device connected directly to the HUB over a short Ethernet cable (No other devices, like powerline adapters, plugged in between).

Does it work?

Client62
Legend

after we got the new hub on sat eve the tv box said the ethernet wasnt connected - i.e. this is not a Hub issue.