Menu
Reply
Highlighted
  • 2
  • 0
  • 0
Joining in
60 Views
Message 1 of 3
Flag for a moderator

After speed upgrade some devices can't see the wi-fi network anymore.

I have a hub 3 and there was a speed upgrade during the week, everything was fine at first.  Late on Friday night something changed and by Saturday morning several of my devices weren't able to connect to the wi-fi as they could no longer see the network.  It's all of our older devices(Over 3/4 years old) that are affected, but most importantly my sons playstation 4 - that was the reason for changing to virgin broadband.

Does anyone know how to fix this? I've tried reseting everything, but the hub is working as all the newer devices can still access the wi-fi. 

0 Kudos
Reply
Highlighted
  • 24.66K
  • 1.42K
  • 3.14K
Alessandro Volta
54 Views
Message 2 of 3
Flag for a moderator

Re: After speed upgrade some devices can't see the wi-fi network anymore.

Do a 60 second pinhole reset on the hub

*****
If you think my answer has helped - please provide me with a Kudos rating and mark as Helpful Answer!!
I do not work for Virgin Media - all opinions expressed are of my own and all answers are provided from my own and past experiences.
Office 365, Dynamics CRM and Cloud Computing Jedi
Highlighted
  • 2
  • 0
  • 0
Joining in
48 Views
Message 3 of 3
Flag for a moderator

Re: After speed upgrade some devices can't see the wi-fi network anymore.

Yes that has cleared it, I had reset the hub but not for a full minute. Thanks.
0 Kudos
Reply