cancel
Showing results for 
Search instead for 
Did you mean: 

After Hub Upgrade to v5 from v3 Modem Mode no longer works

Anok67
Tuning in

Hi, for the last few years I have been running ok with:-

Hub 3 Modem mode , Linksys MR9000  with 2 Linksys velop hubs in bridge mode (600MB package)

Was send this week a Hub 5 and a speed uplift to 1gb.

Hub 5 is plugged in Ok and appears to work OK. After connecting to the WiFi from IPad Pro I see 800Mb reported in Speedtest.

With the Linksys MR9000 connected to Port 1 , I can connect to internet via WiFi on the Linksys. I then connect to the hub 5 and set to modem mode. 
It takes about 5mins to reset and I get a solid green light. The linksys shows with a solid blue light so it all looks ok. However from iPad and iPhone I can no longer connect to the linksys. My laptop will connect but shows as no internet.

I can’t see 192.168.100.1 when accessing via browser when using a hard wired connection port 1 or 4. So I have to hit the factory reset button to recover. Tried couple of times but always the same.

Anyone seen this before or have any suggestions for diagnosing issue?

Many Thanks

David

4 REPLIES 4

Tudor
Very Insightful Person
Very Insightful Person

You should use port4 on the Hub5 for modem mode. What colour is the LED on the hub, sounds like it’s not in modem mode correctly. It must be set up as if from scratch as you are likely to get a new WAN address. Follow these instructions:

How to put a VM hub into modem mode:

1) Access your hub on 192.168.0.1, sign on and put it into modem mode. On the Hub3 the bottom LED will change to magenta, on a Hub4 the LED band will be green, on a Hub5 the LED will be green. Best done from a wired connection.

2) Turn off the hub and disconnect any Ethernet cables

3) Fully initialise your own router or mesh master unit and make sure the WAN port is set to DHCP (for some routers or mesh this may have to be done in router mode before entering modem mode)

4) Connect your router or mesh master unit to the VM hub with an Ethernet cable, Cat5e or Cat6, any higher specification is a waste of money. On a Hub5 use port 4.

5) Turn on the VM hub.

6) You should now be able to access the internet and the hub will now be on 192.168.100.1

Note1: this only needs doing once for each new router or when VM changes your WAN IP address.

Note2: If you have a Hub4 and your own router is NOT 192.168.0.1 then it’s possible that you can still access the VM hub on 192.168.0.1


Tudor
There are 10 types of people: those who understand binary and those who don't and F people out of 10 who do not understand hexadecimal c1a2a285948293859940d9a49385a2

Sephiroth
Alessandro Volta

The OP has already said that thevLED is green. It’s likely to be whatvTudor said: plug the router into the bottom port of the hub.   Keep us posted. 

Seph - ( DEFROCKED - My advice is at your risk)

Anok67
Tuning in

Thanks for the suggestions. I’ll retry and let you know.

Hi @Anok67 👋

Apologies in the delay in responding. How did you get on with this? 

Please let us know. 

Sabrina