Menu
Reply
cheese83
  • 4
  • 0
  • 0
Joining in
115 Views
Message 1 of 3
Flag for a moderator

Advanced Network Error Search permanently tuned on

I turned off "Advanced Network Error Search" a long time ago, when it was first introduced. It has since turned itself back on, and will not turn off. If I go to the settings page (https://my.virginmedia.com/advancederrorsearch/settings), the "No" option is already selected. If I click "Save" anyway, it returns the error "The advanced network error search is already switched off." without having any effect.

There have been a lot of threads about this, including this one where the issue was fixed by someone doing something on VM's end: https://community.virginmedia.com/t5/Forum-Archive/quot-Advanced-Network-Error-Search-quot-won-t-swi...

Can someone please do the same for me?

0 Kudos
Reply
cheese83
  • 4
  • 0
  • 0
Joining in
16 Views
Message 2 of 3
Flag for a moderator

Re: Advanced Network Error Search permanently tuned on

Looks like the answer is "no" 😞

0 Kudos
Reply
tehwolf
  • 1.57K
  • 254
  • 378
Superfast
13 Views
Message 3 of 3
Flag for a moderator

Re: Advanced Network Error Search permanently tuned on

yeah there seem to be quite a few issues with disabling this for some reason - hopefully someone from VM will pick this thread up and comment but in the meantime, it is possible to work around the issue..

If you use the hub in router mode then the workaround is clunky - you have to manually set DNS servers on each of your clients.. just use google's DNS infrastructure (8.8.8.8 / 8.8.4.4)

If you use the hub in modem mode and have your own 3rd party router then it's a bit easier as you're likely able to modify your DHCP configuration to hand out alternate DNS servers to all of your clients, so don't need to manually change it on each one.  

0 Kudos
Reply