Menu
Reply
TheUberMedic
  • 3
  • 0
  • 0
Joining in
204 Views
Message 1 of 5
Flag for a moderator

Accessing Superhub 3 through Linksys MR9000 in Modem mode?

Hi there!
Is there anyway to access my Superhub 3 through my MR9000 router when the Superhub 3 is in modem mode? When it was in wifi mode, I could access it through the IP address 192.168.0.1 when connected to the Linksys. Since I changed it to modem mode, it said the IP address was changed to 192.168.100.1 but that doesn't work and neither does the last IP address. I rather not have to bring out my laptop and connect using ethernet to change any settings when I could use my phone or tablet so what can I do to access it ?

0 Kudos
Reply
lotharmat
  • 3.53K
  • 241
  • 649
Community elder
191 Views
Message 2 of 5
Flag for a moderator

Re: Accessing Superhub 3 through Linksys MR9000 in Modem mode?

Odd - I've got a TP_Link and an access 192.168.100.1 through my phone when I'm connected to the wireless network!



------------------------------------------------------------------
Hub 3 - Modem Mode - TP-Link Archer C7

0 Kudos
Reply
NinjaMeerkat
  • 284
  • 16
  • 55
Fibre optic
181 Views
Message 3 of 5
Flag for a moderator

Re: Accessing Superhub 3 through Linksys MR9000 in Modem mode?

192.168.100.1 is the correct IP address when in modem mode but I wouldn't worry if you can't access it as there are no settings to change.

0 Kudos
Reply
lotharmat
  • 3.53K
  • 241
  • 649
Community elder
173 Views
Message 4 of 5
Flag for a moderator

Re: Accessing Superhub 3 through Linksys MR9000 in Modem mode?

Handy to get the logs though!



------------------------------------------------------------------
Hub 3 - Modem Mode - TP-Link Archer C7

0 Kudos
Reply
sophist
  • 2.7K
  • 433
  • 738
Very Insightful Person
Very Insightful Person
166 Views
Message 5 of 5
Flag for a moderator

Re: Accessing Superhub 3 through Linksys MR9000 in Modem mode?

It is possible that the linksys is blocking private address space from leaving its WAN interface. Generally speaking this is good practice since private addressing has no business on the wan (except for this scenario).

have a poke around in the linksys firewall settings, if this is the case it’s likely a checkbox somewhere that you can tick…

0 Kudos
Reply