cancel
Showing results for 
Search instead for 
Did you mean: 

Access denied on router

adrian_sheehan
Tuning in

Hi had smart hub 3 - in modem mode connected to a unifi gateway - had issues with the gateway today so decided to remove and switch smart hub back to router mode - now connects but receive access denied message - tried switching back to modem mode - same error - guessing it needs intervention at virgin media end - but would only let me book an engineer appointment for late Wednesday - I suspect an engineer is not required - any help would be appreciated 

5 REPLIES 5

Client62
Legend

"now connects but receive access denied message"

Explain in detail / screen shots please "what connects" and also what is giving the "access denied message"   ?

Tudor
Very Insightful Person
Very Insightful Person

A pin hole reset of the hub fixes some odd problems.


Tudor
There are 10 types of people: those who understand binary and those who don't and F people out of 10 who do not understand hexadecimal c1a2a285948293859940d9a49385a2

Hi thanks for the reply - what I meant was I was getting a solid green light - could log in to router and on main page it was saying connected but access denied - has now connected and everything appears fine 

Hi thanks for reply I had already tried this twice - it appeared to reset - ie all went back to default settings - just got the access denied message - after 3rd attempt it eventually logged itself in after about 1 hour - thanks for your help ! 

Thanks for providing us with an update @adrian_sheehan, and I'm pleased this has seemingly been resolved.

Do feel free to report back to us, if you experience any further faults with the services.

Kindest regards,

David_Bn