Menu
Reply
CraigScott23
  • 5
  • 0
  • 0
Joining in
311 Views
Message 1 of 12
Flag for a moderator

ASUS RT-AC86U

Hi guys,

For the past year, I was using an ASUS RT-AC86u with the superhub 2ac in modem mode. It’s been a great router and I love all the functions with it. However,

Once a week or so, the connection will drop and the superhub has to be rebooted to gain access to internet again. I know this question has probably been asked a thousand times but I’ve tried everything which I could find on here.

The error message I get is “Your ISPs DHCP does not function properly” 

I have tried setting it DHCP continuous mode and I’ve tried MAC cloning to make it look like it’s my main PC but it still happens and it can be quite frustrating. I’ve always kept the ASUS updated aswell. 

Due to COVID my father has been working from home and it doesn’t help him when he has to reset it, especially if I’m in bed for work and he has to come in and reboot it at 3am as he’s nightshift, lol! 

is there any other methods I can try? 
I’ve currently reverted back to just using the superhub but it sucks for gaming which is the reason I bought the ASUS.

I plan on selling it on but I’d rather keep it and hopefully getting it to function! 

Thanks in advance!

0 Kudos
Reply
NinjaMeerkat
  • 210
  • 12
  • 38
Superfast
300 Views
Message 2 of 12
Flag for a moderator

Re: ASUS RT-AC86U

Check that the WAN connection type is set to Automatic IP and that you have a valid MAC address configured.

0 Kudos
Reply
CraigScott23
  • 5
  • 0
  • 0
Joining in
294 Views
Message 3 of 12
Flag for a moderator

Re: ASUS RT-AC86U

Would this be on the ASUS? 

sorry I’m pretty useless at this stuff! 🤣

0 Kudos
Reply
NinjaMeerkat
  • 210
  • 12
  • 38
Superfast
290 Views
Message 4 of 12
Flag for a moderator

Re: ASUS RT-AC86U

Yes, under WAN settings.

0 Kudos
Reply
CraigScott23
  • 5
  • 0
  • 0
Joining in
286 Views
Message 5 of 12
Flag for a moderator

Re: ASUS RT-AC86U

I checked the ASUS app on my phone and the wan connection type is DHCP,

Should this be Automatic IP? 

i don’t have it plugged in at the moment due to my dad working but will do it on Thursday morning when he finishes and the house is quiet and I’m off work.

0 Kudos
Reply
NinjaMeerkat
  • 210
  • 12
  • 38
Superfast
278 Views
Message 6 of 12
Flag for a moderator

Re: ASUS RT-AC86U

My AC86U doesn't have an option "DHCP". What version firmware is the router running, I use the Merlin version of Asuswrt.

 

Also what is DHCP query frequency set to, if its aggressive try changing it to normal or continuous.

0 Kudos
Reply
CraigScott23
  • 5
  • 0
  • 0
Joining in
271 Views
Message 7 of 12
Flag for a moderator

Re: ASUS RT-AC86U

This is on the basic app on mobile and not through 192.168.1.1 

it just says: WAN connection type: DHCP

Firmware: 3.0.0.4.386_41634

Hopefully I can have a better look on Thursday morning when I can plug it in and give some better information 

0 Kudos
Reply
NinjaMeerkat
  • 210
  • 12
  • 38
Superfast
267 Views
Message 8 of 12
Flag for a moderator

Re: ASUS RT-AC86U

Its better looking directly on the router, I dont use the mobile app due to security issues with enabling remote access to the router.

This link should answer your questions, for Virgin you need the Automatic IP option.

https://www.asus.com/uk/support/FAQ/1011715/

0 Kudos
Reply
gary_dexter
  • 30.61K
  • 1.9K
  • 4.07K
Alessandro Volta
260 Views
Message 9 of 12
Flag for a moderator

Re: ASUS RT-AC86U

Use the web gui instead.

You don’t have to allow remote access to use the app - you can decline it and still use the app when on the LAN


*****
If you think my answer has helped - please provide me with a Kudos rating and mark as Helpful Answer!!
I do not work for Virgin Media - all opinions expressed are of my own and all answers are provided from my own and past experiences.
Office 365, Dynamics CRM and Cloud Computing Jedi
0 Kudos
Reply
CraigScott23
  • 5
  • 0
  • 0
Joining in
234 Views
Message 10 of 12
Flag for a moderator

Re: ASUS RT-AC86U

When I think back now, it was definitely on Automatic IP on the Webgui 

0 Kudos
Reply