Menu
Reply
charlieh20
  • 3
  • 0
  • 0
Joining in
190 Views
Message 1 of 5
Flag for a moderator

5ghz wifi issue

if i leave both 2.4 and 5 ghz wifi enabled on my new superhub 3.  some devices come up with an authentication error no matter how may times i put in the password, even if i forget the network and put it in fresh.  the older devices with only 2.4 ghz capability were fine.  I diabled the 5 ghz network to check if that was the issue and now all devices were working.  obviously not great as no 5ghz option,  but also the 5ghz keeps enabling itself by the next day which means my laptop and mobile won't connect again until i go back into the router and disable the 5ghz wifi again.  It happens every day!   I thought I'll just rename the ssid for the 5ghz to be different but i can't see an option for giving it a different name or password in the hub settings.   Does anyone know-

1.  how to avoid the authentication error and leave both enabled?

2. how to permanently disable the 5ghz if i'm still having issues?

3.  How to put in an ssid and password for the 5ghz only?

0 Kudos
Reply
Tudor
  • 8.45K
  • 674
  • 1.51K
Very Insightful Person
Very Insightful Person
175 Views
Message 2 of 5
Flag for a moderator

Re: 5ghz wifi issue

On the settings of the Hub3 you can change the SSID names so the 2.4 GHz band is called xxx-2 and the 5 GHz band is called xxx-5. Passwords may be the same or different. You can then connect your devices to which band you want. 


Tudor
There are 10 types of people: those who understand binary and those who don't and F people out of 10 who do not understand hexadecimal c1a2a285948293859940d9a49385a2
0 Kudos
Reply
charlieh20
  • 3
  • 0
  • 0
Joining in
170 Views
Message 3 of 5
Flag for a moderator

Re: 5ghz wifi issue

Hey, I really can’t see an option to do that on hub 3 settings.  Only one WiFi and ssid field?

0 Kudos
Reply
lotharmat
  • 2.54K
  • 188
  • 458
Trouble shooter
138 Views
Message 4 of 5
Flag for a moderator

Re: 5ghz wifi issue

It should be under:

Advanced --> Wireless in your hub settings (192.168.0.1)



------------------------------------------------------------------
Hub 3 - Modem Mode - TP-Link Archer C7

0 Kudos
Reply
Jodi_S
  • 2.05K
  • 121
  • 218
Forum Team
Forum Team
64 Views
Message 5 of 5
Flag for a moderator

Re: 5ghz wifi issue

Hi charlieh20,

 

Welcome to our community and thanks for posting. Sorry to hear you were having some difficulties trying to change the hub setting for your WIFI.

 

As our valued community members @Tudor and @lotharmat gave some amazing advice, did you manage to get this issue resolved?

 

For the future we have included a link here with how to change your hub settings.

 

Kind regards Jodi. 

0 Kudos
Reply