Menu
Reply
LouD14
  • 9
  • 0
  • 1
Tuning in
204 Views
Message 1 of 11
Flag for a moderator

5ghz dropped off

My 5ghz connection has dropped and is not showing on WiFi list. Why would this be. Had no issues before

Tags (1)
0 Kudos
Reply
jbrennand
  • 22.43K
  • 2.4K
  • 4K
Very Insightful Person
Very Insightful Person
201 Views
Message 2 of 11
Flag for a moderator

Re: 5ghz dropped off

What Hub model is it? I assume the Hub is in normal router mode and you do not have your own router or wireless equipment ? Check in the Hub settings that the "disable 5GHz wifi band" hasn't somehow automagically ticked itself - try ticking and saving it and then go back in and reverse it.


--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
LouD14
  • 9
  • 0
  • 1
Tuning in
192 Views
Message 3 of 11
Flag for a moderator

Re: 5ghz dropped off

Thanks but where do I find the hub settings?

0 Kudos
Reply
jbrennand
  • 22.43K
  • 2.4K
  • 4K
Very Insightful Person
Very Insightful Person
179 Views
Message 4 of 11
Flag for a moderator

Re: 5ghz dropped off

In your browser’s URL box type in http://192.168.0.1  (or http://192.168.100.1 - if in modem mode) and hit return. On the first page up log in with u'name/password (on the base sticj=ker if yoiu didnt change it) and then navigate around in there in the wireless pages till you find it - depends what Hub you have and you are yet to tell us.

--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
LouD14
  • 9
  • 0
  • 1
Tuning in
173 Views
Message 5 of 11
Flag for a moderator

Re: 5ghz dropped off

I have a hub 3.0 and I’ve looked at the settings and 5ghz is ticked but is not on my list to pick only the 2.4ghz.  I am perplexed as to why this would have dropped off.

 

thanks

0 Kudos
Reply
gary_dexter
  • 30.44K
  • 1.88K
  • 4.04K
Alessandro Volta
170 Views
Message 6 of 11
Flag for a moderator

Re: 5ghz dropped off

Have you split the bands by renaming them to something different?


*****
If you think my answer has helped - please provide me with a Kudos rating and mark as Helpful Answer!!
I do not work for Virgin Media - all opinions expressed are of my own and all answers are provided from my own and past experiences.
Office 365, Dynamics CRM and Cloud Computing Jedi
0 Kudos
Reply
LouD14
  • 9
  • 0
  • 1
Tuning in
128 Views
Message 7 of 11
Flag for a moderator

Re: 5ghz dropped off

Yes one ends in 5ghz and the other 2.4ghz and I can only see 2.4ghz 

0 Kudos
Reply
lotharmat
  • 883
  • 61
  • 125
Well-informed
117 Views
Message 8 of 11
Flag for a moderator

Re: 5ghz dropped off

Is it only on one device that this is happening on or are there more than one?

If it is more than one - I would give the hub a pinhole factory reset!

Unplug all ethernet cables

With the power on and the co-ax connected; press and hold the reset switch with a paperclip or sim removal tool for at least 60 seconds.

Allow 10 minutes to reboot, reset and stabilise

Log into the hub and split the 2 bands again

If that doesn't fix it - sounds like a faulty hub!



------------------------------------------------------------------
Hub 3 - Modem Mode - TP-Link Archer C7

0 Kudos
Reply
LouD14
  • 9
  • 0
  • 1
Tuning in
112 Views
Message 9 of 11
Flag for a moderator

Re: 5ghz dropped off

Thanks I’ll give it a go

0 Kudos
Reply
lotharmat
  • 883
  • 61
  • 125
Well-informed
109 Views
Message 10 of 11
Flag for a moderator

Re: 5ghz dropped off

Keep us posted!



------------------------------------------------------------------
Hub 3 - Modem Mode - TP-Link Archer C7

0 Kudos
Reply