Menu
Reply
Ian_flower
  • 3
  • 0
  • 0
Joining in
133 Views
Message 1 of 6
Flag for a moderator

5g broadband

Hi, we had a powercut in the week and lost our 5g wifi connection. We’ve turned router off and reset it but still only our 2g shows as a wifi option. Do i need to call virgin to try and get our quicker 5g back? 

0 Kudos
Reply
tehwolf
  • 1.57K
  • 253
  • 379
Superfast
130 Views
Message 2 of 6
Flag for a moderator
Helpful Answer

Re: 5g broadband


@Ian_flower wrote:

Hi, we had a powercut in the week and lost our 5g wifi connection. We’ve turned router off and reset it but still only our 2g shows as a wifi option. Do i need to call virgin to try and get our quicker 5g back? 


Do you have an unknown network broadcasting as “1” ? 

you could try a full 60second pinhole reset(with the hub switched on press and hold the reset button for a full 60 seconds then release it and leave it to do it’s thing...)

 

0 Kudos
Reply
Ian_flower
  • 3
  • 0
  • 0
Joining in
121 Views
Message 3 of 6
Flag for a moderator

Re: 5g broadband

Yes there is a network’1’

so do we just do as you say and reset with hub on for 60 seconds?

will 5g then reappear?

0 Kudos
Reply
tehwolf
  • 1.57K
  • 253
  • 379
Superfast
115 Views
Message 4 of 6
Flag for a moderator

Re: 5g broadband


@Ian_flower wrote:

Yes there is a network’1’

so do we just do as you say and reset with hub on for 60 seconds?

will 5g then reappear?


Just log into the hub, under advanced settings somewhere will be a page that lists your network name, rename the 5ghz network to the old name.. it’s a known bug with the hub..

0 Kudos
Reply
Ian_flower
  • 3
  • 0
  • 0
Joining in
92 Views
Message 5 of 6
Flag for a moderator

Re: 5g broadband

Thanks,

i reset the router pressing down for 1 minute but after doing that the ‘1’ network disappeared. The only network options we now have when we search are our usual 2g And the 2g extension for upstairs 🤷🏻‍♂️

0 Kudos
Reply
tehwolf
  • 1.57K
  • 253
  • 379
Superfast
90 Views
Message 6 of 6
Flag for a moderator

Re: 5g broadband


@Ian_flower wrote:

Thanks,

i reset the router pressing down for 1 minute but after doing that the ‘1’ network disappeared. The only network options we now have when we search are our usual 2g And the 2g extension for upstairs 🤷🏻‍♂️


Was your 5Ghz network a different ssid previously? If so you’ll have to go back in and configure it accordingly. By default the hub broadcasts both 2.4 and 5ghz networks with the same name..

0 Kudos
Reply