Menu
Reply
Highlighted
  • 7
  • 0
  • 1
Tuning in
388 Views
Message 11 of 19
Flag for a moderator

Re: 5GHz network keeps loosing internet connection

Thank you, jbrennand,

it turned out I am currently on Hub 2 - I never bothered to check the hub label. So no disabling channel optimization or me.

I know the bad rep for Hub 3, but no idea how Hub 2 measures up.

Thank you for the data rate info.

i am planning to try hub 3 first if Virgin sends me one. If it turns out worse, I will get another router.

0 Kudos
Reply
Highlighted
  • 14.07K
  • 1.44K
  • 2.37K
Very Insightful Person
Very Insightful Person
387 Views
Message 12 of 19
Flag for a moderator
Helpful Answer

Re: 5GHz network keeps loosing internet connection

Ahh.. OK I read it as you had the Hub3 already I have the SH2 too, but always use it in modem mode with my own router and wifi kit.

Your plan sounds an excellent one

You could try the "free" SH1/2/2ac upgrade/replacement scheme - see the link below - as they are trying to get everyone onto Hub3/4's - see if thats quicker.

If you get the - "Ooops - please call" message – then when you call, go through options 1,1,4,5 - to get through to retentions - you will get a UK based person who should at least know about the deal - no-one seems to have informed the "offshore" lot about it yet ! It may be that they think that you aren’t eligible and they will want to charge you - do not accept that - come back here.

https://www.virginmedia.com/shop/hub-swap.html?buspart=uk_app_connect2_hubswap

--------------------
John
--------------------

My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
Highlighted
  • 7
  • 0
  • 1
Tuning in
383 Views
Message 13 of 19
Flag for a moderator

Re: 5GHz network keeps loosing internet connection

 

 jbrennand, this is perfect, thank you so much.

0 Kudos
Reply
Highlighted
  • 7
  • 0
  • 1
Tuning in
382 Views
Message 14 of 19
Flag for a moderator

Re: 5GHz network keeps loosing internet connection

 jbrennand, the link worked fine, ordered myself hub 3. Thank you again.

0 Kudos
Reply
Highlighted
  • 1
  • 0
  • 0
Joining in
380 Views
Message 15 of 19
Flag for a moderator

Re: 5GHz network keeps loosing internet connection

Hi there.

 

We are having the same type of problem with our signal dropping out often. At least once a day, I gave to restart the hub. Would an upgraded hub help us?

0 Kudos
Reply
Highlighted
  • 1.54K
  • 59
  • 119
Forum Team
Forum Team
324 Views
Message 16 of 19
Flag for a moderator

Re: 5GHz network keeps loosing internet connection

Hi FamilyCain,  thanks for getting in touch via the Community. 

 

I am very sorry to hear you are experiencing issues with the service dropping out.  

 

Which Hub do you currently have please? Do you only experience the drop in internet when using wireless devices? 

 

Let us know and we will be happy to help. 

 

Thanks 

 

 

Nat
0 Kudos
Reply
Highlighted
  • 56
  • 0
  • 2
On our wavelength
234 Views
Message 17 of 19
Flag for a moderator

Re: 5GHz network keeps loosing internet connection

Hub 3 

Iv reported all 4 V6 boxes have gone off again today 

and now the internet has gone off again the hub is just flashing 

can’t connect the v6 boxes to get on demand 

0 Kudos
Reply
Highlighted
  • 913
  • 41
  • 97
Forum Team
Forum Team
207 Views
Message 18 of 19
Flag for a moderator

Re: 5GHz network keeps loosing internet connection

Hi Marshy84,

I can see on Thursday you were affected by an outage under reference F007738428. Doing remote checks I can see this has been fixed and there is nothing that would be affecting your connection can you confirm if this is the case? 

Cheers,

Zoie

0 Kudos
Reply
Highlighted
  • 56
  • 0
  • 2
On our wavelength
154 Views
Message 19 of 19
Flag for a moderator

Re: 5GHz network keeps loosing internet connection

My signal is shocking 

Iv uninstalled all devices 

reset my hub 3 

turned off the hub for 5 minutes turned back on 

and still buffering 

I called customer service was on hold for ages wen they answered he put foned down 

I called back someone else answered he said sorry then he put fone down 

I called back and no answer 

0 Kudos
Reply