Menu
Reply
random123
  • 2
  • 0
  • 0
Joining in
1,823 Views
Message 1 of 18
Flag for a moderator

5GHz network disappeared

Hi,

2 weeks ago my 5GHz network disappeared. I've seen similar posts but nothing solved my problem.

I've tried factory reset, and from the router settings, I can see the 5GHz network is on. I'm using Hub 3.

I've tried contacting Virgin many times, and it was impossible.

Thanks.

Tags (3)
0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.94K
Alessandro Volta
1,817 Views
Message 2 of 18
Flag for a moderator

Re: 5GHz network disappeared

You may be as well refining your Wi-Fi management, it will certainly help keeping track of your Wi-Fi frequencies.

Best done with a cable connected device.

Instructions for Hub 3

Log in to the Hub.

Advanced Settings > Wireless Signal > click ‘Disable Channel Optimization’ > Click ‘Apply Changes’.

Advanced Settings > Wireless > Security > Add 2 to the 2.4GHz Channel name [SSID] > Add 5 to the 5 GHz Channel name [SSID] > Click ‘Apply Changes’

You can leave the passwords the same as they are. 

Log out of the Hub then reboot using this method ...

Switch the Hub off using the small switch on the rear of the Hub next to the power cord and pull the PSU plug from the wall socket.

Give it a good 5 minutes put the plug back in and switch the Hub back on.

Allow the Hub a few minutes to fully restart then try your Wi-Fi again.

You will need to reconnect all you Wi-Fi devices some will want to connect to 5Ghz and some to 2.4GHz and some will connect to either.

When you connect the devices do it at the furthest point from the Hub that the device will be used.

2.4GHz is a stronger signal but slower than 5GHz so if you have problems on 5GHz change to 2.4GHz.


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
gary_dexter
  • 31.3K
  • 1.94K
  • 4.2K
Alessandro Volta
1,811 Views
Message 3 of 18
Flag for a moderator

Re: 5GHz network disappeared

It's possible it has combined with the 2.4Ghz band. Split the band names and you can differentiate between the two and connect to the one you want.

*****
If you think my answer has helped - please provide me with a Kudos rating and mark as Helpful Answer!!
I do not work for Virgin Media - all opinions expressed are of my own and all answers are provided from my own and past experiences.
Office 365, Dynamics CRM and Cloud Computing Jedi
0 Kudos
Reply
random123
  • 2
  • 0
  • 0
Joining in
1,765 Views
Message 4 of 18
Flag for a moderator

Re: 5GHz network disappeared

Thanks for your reply Alessandro, how can I split the band names?

0 Kudos
Reply
gary_dexter
  • 31.3K
  • 1.94K
  • 4.2K
Alessandro Volta
1,761 Views
Message 5 of 18
Flag for a moderator

Re: 5GHz network disappeared

Login to the hubs admin page and go to the wireless tab and change the names of the bands to different names 


*****
If you think my answer has helped - please provide me with a Kudos rating and mark as Helpful Answer!!
I do not work for Virgin Media - all opinions expressed are of my own and all answers are provided from my own and past experiences.
Office 365, Dynamics CRM and Cloud Computing Jedi
0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.94K
Alessandro Volta
1,756 Views
Message 6 of 18
Flag for a moderator

Re: 5GHz network disappeared


@random123 wrote:

Thanks for your reply Alessandro, how can I split the band names?


Read Post #2.


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
apps78
  • 11
  • 0
  • 1
On our wavelength
915 Views
Message 7 of 18
Flag for a moderator

Re: 5GHz network disappeared

This happens to me a lot now. I go into the admin page and change the name of the 5GHz network and it works fine for a while then it resets itself back to the 2.4 and 5GHz networks having the same name.  This is annoying as we need to use the 5GHz network to have reliable Zoom/Teams calls for work.  Any suggestions to help make it stick?  

Tags (4)
0 Kudos
Reply
legacy1
  • 16.33K
  • 713
  • 1.6K
Alessandro Volta
910 Views
Message 8 of 18
Flag for a moderator

Re: 5GHz network disappeared

VM router mode owns you and does what it likes or you can use modem mode and have your own router with 1Gb ports that works.

Or you can go round and round going no where
---------------------------------------------------------------
0 Kudos
Reply
Martin_N
  • 5.61K
  • 235
  • 323
Forum Team
Forum Team
898 Views
Message 9 of 18
Flag for a moderator

Re: 5GHz network disappeared

Hi apps78,

 

Thank you for your post and welcome to the community. 

 

I'm very sorry to hear about this. I'm unsure as to why that is happening.

 

Does anyone have the Virgin Media Connect App downloaded on a handset? If so do they use the black spot feature to update the WiFi settings?

 

^Martin

0 Kudos
Reply
apps78
  • 11
  • 0
  • 1
On our wavelength
887 Views
Message 10 of 18
Flag for a moderator

Re: 5GHz network disappeared

Hi, no, nobody in the house has any such apps.

0 Kudos
Reply