Menu
Reply
Highlighted
  • 36
  • 0
  • 1
Tuning in
131 Views
Message 1 of 5
Flag for a moderator

5GHz / 2.4GHz issue

I have just come back home from a few days away so not using home wi-fi during that time. The option for choosing between 5GHz and 2.4GHz bands appears to have disappeared. The only option available being 2.4GHz. Can anyone suggest why this might be and how I might be able to rectify the issue please?

 

0 Kudos
Reply
Highlighted
  • 6.37K
  • 470
  • 835
Hero
129 Views
Message 2 of 5
Flag for a moderator

Re: 5GHz / 2.4GHz issue

Reboot the Hub, then ...

You may be as well refining your Wi-Fi management, it will certainly help keeping track of your Wi-Fi frequencies.

Best done with a cable connected device.

Instructions for Hub 3

Log in to the Hub.

Advanced Settings > Wireless Signal > click ‘Disable Channel Optimization’ > Click ‘Apply Changes’.

Advanced Settings > Wireless > Security > Add 2 to the 2.4GHz Channel name > Add 5 to the 5 GHz Channel name > Click ‘Apply Changes’

You can leave the passwords the same as they are. 

Log out of the Hub.

You will need to reconnect all you Wi-Fi devices some will want to connect to 5Ghz and some to 2.4GHz and some will connect to either.

2.4GHz is a stronger signal but slower than 5GHz so if you have problems on 5GHz change to 2.4GHz.

***********************************************************************************************************************************

Mike Robinson
Aircraft Engineer & Computer Based Training and Learning Designer for many of the world's Military Arms.


My Broadband Ping - 26_Aug_2020
0 Kudos
Reply
Highlighted
  • 36
  • 0
  • 1
Tuning in
119 Views
Message 3 of 5
Flag for a moderator

Re: 5GHz / 2.4GHz issue

Thanks Mike.

Re:refining wi-fi management I did the channel renaming when I set the current router up a few weeks ago. I must have seen your advice on that elsewhere as I copied it to some notes I kept and have it word for word.

If I reboot now will the channels carry the names I previously gave them? 

0 Kudos
Reply
Highlighted
  • 6.37K
  • 470
  • 835
Hero
109 Views
Message 4 of 5
Flag for a moderator

Re: 5GHz / 2.4GHz issue

On a reboot everything will stay the same.

You can if needs be back up your Hub settings by logging in to the Hub > Admin > Back up 

If you factory / pin hole reset the Hub you will lose all settings but they can be restored from the back up.

***********************************************************************************************************************************

Mike Robinson
Aircraft Engineer & Computer Based Training and Learning Designer for many of the world's Military Arms.


My Broadband Ping - 26_Aug_2020
0 Kudos
Reply
Highlighted
  • 36
  • 0
  • 1
Tuning in
106 Views
Message 5 of 5
Flag for a moderator

Re: 5GHz / 2.4GHz issue

Cheers

0 Kudos
Reply