Menu
Reply
ScouseP
  • 28
  • 0
  • 1
Tuning in
302 Views
Message 1 of 42
Flag for a moderator

350M download speeds

Hi,

We've very recently moved up to a 350M service (previous was 200M). Before, we were always getting a steady 200 - 220 download, both wired and wireless. Since the 350M connection was activated (new Hub3) the speeds have stuck at around the 250 mark. Upload speeds are consistent with a 350 connection (at around 36). I have conducted tests on the Hub, both in router and modem mode, using directly wired connections to my mac. As well as wireless connections via my own router (hub in modem mode). In ALL circumstances the results remain the same 250 download (max) and 36 upload. I have screenshots of the reports, from the hub. As well as speed tests in the various setups tested. Is there anyway to attach a document here, so I can share the results and submit to the forum's wisdom?

 

Cheers

0 Kudos
Reply
lotharmat
  • 2.54K
  • 188
  • 462
Trouble shooter
297 Views
Message 2 of 42
Flag for a moderator
Helpful Answer

Re: 350M download speeds


Can you post your Hub status and logs?
Someone should be spot if there is a problem
Navigate to http://192.168.0.1 (or http://192.168.100.1 - if in modem mode)
Don't log in!
Click on 'router status'
Copy/paste the data from each of the tabs. The forum software will remove the MAC addresses for you (you may need to click the 'post' button again).

Also, set up a 'Broadband Quality Monitor'. This will monitor the state of your connection and record any network dropouts etc - You can do this at ThinkBroadband (https://www.thinkbroadband.com/broadband/monitoring/quality)
Give it a while to gather data and then click 'Share Live graph' and paste the 'Direct Link' into the forum!




------------------------------------------------------------------
Hub 3 - Modem Mode - TP-Link Archer C7

0 Kudos
Reply
ScouseP
  • 28
  • 0
  • 1
Tuning in
239 Views
Message 3 of 42
Flag for a moderator

Re: 350M download speeds

Hi,

Thanks for the swift response. I have a load of data from the tests I ran on Friday. I'll paste in the router results at the bottom:

Test 1: HUB 3 in ROUTER mode, Ethernet connection to hub = 251.6 download, 36.9 upload

Test 2: HUB 3 in MODEM mode, Ethernet connection to hub = 260.2 download, 36.3 upload

Test 3: HUB 3 in MODEM mode, Wireless connection via ASUS router to hub (2.4Ghz) = 99.4 download, 35.9 upload

Test 4: HUB 3 in MODEM mode, Wireless connection via ASUS router to hub (5.1Ghz) = 252.9 download, 36.7 upload

Test 5: Speedtest via ASUS GT-AX11000 router = 282 download, 35.9 upload

I'll have to attach the logs from the router as a link, as the post is not allowed to exceed 20,000 characters.

VM Hub and other tests

Have tried setting up the thinkbroadband graph but the data never seems to populate.

Thanks again for any advice

0 Kudos
Reply
ScouseP
  • 28
  • 0
  • 1
Tuning in
139 Views
Message 4 of 42
Flag for a moderator

Re: 350M download speeds

Hi,

Anyone have any advice, based on the log reports I posted?

I'm loathe to call out an engineer if the answer just requires a hardware tweak somewhere.

Thanks All,

Frank

0 Kudos
Reply
sitereportuk
  • 34
  • 0
  • 0
On our wavelength
134 Views
Message 5 of 42
Flag for a moderator

Re: 350M download speeds

Could you also share the table from the Upstream tab please?
0 Kudos
Reply
ScouseP
  • 28
  • 0
  • 1
Tuning in
126 Views
Message 6 of 42
Flag for a moderator

Re: 350M download speeds

Upstream bonded channels

Channel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID

16030000049512064 qam1
23940000047.3512064 qam4
34620001648512064 qam3
45370000048.8512064 qam2



Upstream bonded channels

Channel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts

1ATDMA0000
2ATDMA0010
3ATDMA0010
4ATDMA0000
0 Kudos
Reply
Paul_DN
  • 6.36K
  • 364
  • 659
Forum Team
Forum Team
114 Views
Message 7 of 42
Flag for a moderator

Re: 350M download speeds

Hi ScouseP,

 

Thank you for reaching out to us in our community and welcome, sorry to hear you aren't getting your new speeds since upgrading to 350 MB.

 

I have had a look our end and cannot see any issues at all and can confirm a upgrade has gone through however what I can also see is you have not done a reboot of the Router since the change.

 

 

Please unplug the Router from the wall for 2 Minutes then plug back in?

 

Regards

 

Paul.

0 Kudos
Reply
ScouseP
  • 28
  • 0
  • 1
Tuning in
111 Views
Message 8 of 42
Flag for a moderator

Re: 350M download speeds

Thanks Paul. I have rebooted both my own router and the Virgin box (which is running in modem mode). BUT, I have not unplugged the box...and I'm going to be suitably embarrassed if that resolves the issue. I'll try after finishing work as I need the connection presently. I will admit my guilt if your advice proves prescient 🙂

 

Frank

0 Kudos
Reply
Paul_DN
  • 6.36K
  • 364
  • 659
Forum Team
Forum Team
108 Views
Message 9 of 42
Flag for a moderator

Re: 350M download speeds

Hi ScouseP,

 

 

No embarrassment required, it does show as not rebooted so please try the power down by unplugging for 2 Minutes then try again.

 

Kind regards

 

Paul.

0 Kudos
Reply
ScouseP
  • 28
  • 0
  • 1
Tuning in
93 Views
Message 10 of 42
Flag for a moderator

Re: 350M download speeds

Hi,

So, net result (after a lot of messing around following the unplug / plug back in). Is no speed improvement. Following posts will be the screenshots of the various screens:

Speed Test via my own router; Virgin Box Status; Virgin Box Downstream (6 screens); Virgin Box Upstream (2 screens) and Virgin Box Config (3 screens)

FrankRouter Status.png

0 Kudos
Reply