Menu
Reply
Highlighted
  • 2
  • 0
  • 0
Joining in
110 Views
Message 1 of 3
Flag for a moderator

2nd tivo box not connecting to the Internet

Good Morning,

I had Virgin installed a couple of years ago, a Tivo and Hub3 router installed in the living room and a second box in a bedroom, this box was never used and never switched on. This summer I built a summer room/office in the garden, I took the coax out of the bedroom and put it into this room at the same time I had electrics and ethernet sockets fitted hard wired to the router as its too far away for WiFi, now its come to the big switch on there is no Internet in the room yet the ethernet cables have been tested and are working fine, the 2 cables that I have run from the router do not light up on the back when they're plugged in.

I have no problems with WiFi or connections in the house, I'm just baffled that everything installed works but by putting what's essentially extension leads in the router to have Internet in another room for this not to work.

Any experience or suggestions with a solution would be much appreciated. 

0 Kudos
Reply
Highlighted
  • 11.9K
  • 929
  • 1.53K
Alessandro Volta
101 Views
Message 2 of 3
Flag for a moderator
Helpful Answer

Re: 2nd tivo box not connecting to the Internet

The V6 may need activating if it has been left switched off for some time.

All new installs / replacement electronic equipment need to be activated.

You can try the Activation number -  0800 953 9500 

Best time to phone is 08:00

Or

You can wait on here for one of the VM Staff to pick up the thread but this may take a few days.

***********************************************************************************************************************************

Mike Robinson
Semi-Retired Aircraft Engineer & Computer Based Training and Learning Designer for many of the world's Military Arms.

My Broadband Ping - Mike Robbo
Highlighted
  • 2
  • 0
  • 0
Joining in
96 Views
Message 3 of 3
Flag for a moderator

Re: 2nd tivo box not connecting to the Internet

Thank you MikeRobbo for you prompt response, sounds like a very feasible suggestion cheers. 

0 Kudos
Reply