Menu
Reply
Highlighted
  • 5
  • 0
  • 0
Tuning in
128 Views
Message 1 of 9
Flag for a moderator

2.4ghz network not working

Hi could you advise, I gave up on the phone and the chat. The problem I have is that I thought my internet was not working. But then strangely some devises randomly worked.
 
So I started to look in the issue and have found the issue I think.
 
The 2.4g band on the route is not working anymore.
I have separated the names so I can control to which once to connect.
So this way I could connect to the difference bands and not let the router decide which one to take.
 
If i am connected to 2.4 and standing right next to it I have 1-8mb (if) and no upload showing.
If connected to 5ghz network I get 210/220 down and around 23 on average upload.
So I moved most of devices to the 5g net but I have some devises not supporting this standard. Could you advise how to proceed from here?
And yes I have done the standard IT protocol: RESTARTED the router.
Thank you
Tags (2)
0 Kudos
Reply
Highlighted
  • 24.89K
  • 1.44K
  • 3.17K
Alessandro Volta
122 Views
Message 2 of 9
Flag for a moderator

Re: 2.4ghz network not working

Have you changed the channel on the 2.4Ghz band to a less congested channel?

And changed the frequency to 20Mhz not 20/40?

*****
If you think my answer has helped - please provide me with a Kudos rating and mark as Helpful Answer!!
I do not work for Virgin Media - all opinions expressed are of my own and all answers are provided from my own and past experiences.
Office 365, Dynamics CRM and Cloud Computing Jedi
0 Kudos
Reply
Highlighted
  • 5
  • 0
  • 0
Tuning in
96 Views
Message 3 of 9
Flag for a moderator

Re: 2.4ghz network not working

Hey Gary,

have tried playing around with this setting the last 30minutes. managed to get a bit 2.4 network back on the laptop but on the phones and cam have still not much luck. For know until I here something from virgin I have put my old apple airport express back in duty 🙂 also fairly old still get solid 40 download speed.

Lets see if virgin is coming up with any other ideas.
But looked around in the forum and found similar posts suggesting there is an issue with the hardware.

Regards
T
0 Kudos
Reply
Highlighted
  • 17.48K
  • 1.84K
  • 3.05K
Very Insightful Person
Very Insightful Person
93 Views
Message 4 of 9
Flag for a moderator

Re: 2.4ghz network not working

VM will probably want to rent you boosters at £3/month 🙂 Dont do it - either get a Hub3 replacement sent out or (and) put it into modem mode and purchase your own better quality wireless equipment.

--------------------
John
--------------------

My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
Highlighted
  • 5
  • 0
  • 0
Tuning in
57 Views
Message 5 of 9
Flag for a moderator

Re: 2.4ghz network not working

Hi John,

would not go for any boosters anyway, as they never work well. as the handover between router and booster is always sh.... 

ta 

Tor

0 Kudos
Reply
Highlighted
  • 5
  • 0
  • 0
Tuning in
37 Views
Message 6 of 9
Flag for a moderator

Re: 2.4ghz network not working

update.

 

after several times in the queue for a total of around 2 hours. I have given up. 

could get it to work but you had to restart the router multiple times. It would work for days without issue when you switch off the 2.4 bit this is not a solution. 

I have disabled the router function completely now and used a Black Friday deal to by myself a mesh network. 

funny thing is that when i started setting up the system I only installed the 1st one and made some Speed and coverage tests around the house and had straight it of the box already more of both, speed and range. With 2 extra nods around the house now I have eliminated some dead spots I had previously (extra bonus). 

Downloaded a test file with the original 5ghz net and the new router (is at the same location as the old one was) And was around 15% faster. 

my contract is due to finish in February and the street has just been updated with better fibre. So I maybe start looking for alternatives. 

0 Kudos
Reply
Highlighted
  • 24.89K
  • 1.44K
  • 3.17K
Alessandro Volta
27 Views
Message 7 of 9
Flag for a moderator

Re: 2.4ghz network not working

If you’re rubbing the mesh system as a router you will need to put the hub into modem mode.

If however you're leaving the hub in router mode you’ll need to put the mesh into Bridge/AP mode.


*****
If you think my answer has helped - please provide me with a Kudos rating and mark as Helpful Answer!!
I do not work for Virgin Media - all opinions expressed are of my own and all answers are provided from my own and past experiences.
Office 365, Dynamics CRM and Cloud Computing Jedi
0 Kudos
Reply
Highlighted
  • 5
  • 0
  • 0
Tuning in
23 Views
Message 8 of 9
Flag for a moderator

Re: 2.4ghz network not working

Hi Gary.

no you do not necessarily need to run in modem mode. I have mine set up in double nat, only disabled the wireless on the router. Maybe I could get a little bit more out in performance if I do. (Also minimal. As I reach my maximum upload and download speed all around the house.) 

i was worried of not running in modem mode In the beginning as I have plenty of smart home gear.( Thermostats, lights, cams and alarm. ) And was worried that I may have issue connecting to this devises when not at home. But no issues. 

added benefit of running this way is that I was able to leave two devises connected to the virgin router saving me to buy another switch, at least for now.  I don’t need to access this devises at all but found out that I can go access them from the mesh network without issues. (One devise is the solar panel module and the other one is a VoIP phone) 

Cheers 

 

0 Kudos
Reply
Highlighted
  • 24.89K
  • 1.44K
  • 3.17K
Alessandro Volta
19 Views
Message 9 of 9
Flag for a moderator

Re: 2.4ghz network not working


@torsion wrote:

Hi Gary.

no you do not necessarily need to run in modem mode. I have mine set up in double nat, only disabled the wireless on the router. Maybe I could get a little bit more out in performance if I do. (Also minimal. As I reach my maximum upload and download speed all around the house.) 

i was worried of not running in modem mode In the beginning as I have plenty of smart home gear.( Thermostats, lights, cams and alarm. ) And was worried that I may have issue connecting to this devises when not at home. But no issues. 

added benefit of running this way is that I was able to leave two devises connected to the virgin router saving me to buy another switch, at least for now.  I don’t need to access this devises at all but found out that I can go access them from the mesh network without issues. (One devise is the solar panel module and the other one is a VoIP phone) 

Cheers 

 


That’s fine - but put the mesh into Bridge/AP mode then. Running Double-NAT is never a good idea and you’ll just get issues further down the line. 


*****
If you think my answer has helped - please provide me with a Kudos rating and mark as Helpful Answer!!
I do not work for Virgin Media - all opinions expressed are of my own and all answers are provided from my own and past experiences.
Office 365, Dynamics CRM and Cloud Computing Jedi
0 Kudos
Reply