Showing results for 
Search instead for 
Did you mean: 

2.4g not working

Tuning in

The entire VM system has been down for nearly a week(postcode N8 0AP). It came back up a few hours ago, but the 2.4g wifi channel seems to have stopped working. This is the same over several devices.

I have tried all the obvious things - changed passwords, ssid etc.

Running NetSpot I see that it does pick up the 2.4g channel. The only difference from the other channels is that PHY mode(whatever that is)is shown as "b" - this is the only one - all others are either "n" or "ac".

Has the near total failure of the VM system zapped the hub?

Any ideas?




Forum Team
Forum Team

Hi @davidtrickett,

Welcome back to our community forums and sorry to hear you have been having issues with your service. We can understand the frustration caused. I have had a look into your service and I can see there is an SNR outage that may be affecting your service. Our team has been made aware of this and is currently working to resolve this. The current estimated fix time is 11 NOV 2022 12:47. Please let us know if the issue persists after this and we will do our best to help.


Forum Team

New around here? Check out the do's and don'ts, in our Community FAQs


Thanks for this.

As you may know VM services were something of a disaster area for more than a week recently - both broadband & TV.

But I don't see that this should cause the non-working of the 2.4g channel, both on the main and guest IDs when the 5.6g on both is working fine.

However the 2.4g does seem to be working now - it remains to be seen whether I can persuade my(rather cranky)2.4g device to start!



After yet another outage the 2.4g has stopped working again.

I have two devices which cannot use 5g, both of which are important to me.

During the brief time 2.4g was working netspot showed PHY mode as "n" - now, as before, it is shown as "b".

Whatever this is it clearly is preventing devices from connecting.

What is happening? Do I need a new hub?


Hi davidtrickett

Thanks for coming back to the thread, we did email every customer about this. The email advised;

WiFi is delivered over 2.4Ghz and 5Ghz networks. The 2.4GHz network typically has the longest range. Like a marathon runner, it covers longer distances, slower. The 5GHz network covers short distances, faster - like a sprinter. This makes it best for gadgets nearer your Hub or Booster.
Our Intelligent WiFi helps to make sure your gadgets connect to the best network. Some of our customers have one of these networks switched off and we know switching it back on will improve their WiFi.
If the customer doesn’t want us to change their settings they will be able to opt out via a link in the email we send.

Is it to do with this?


Forum Team

Need a helpful hand to show you how to make a payment? Check out our guide - How to pay my Virgin Media bill


I have just spent around an hour writing a comprehensive reply. On hitting "post" I got "authentication failed" and lost the entire thing. WHAT IS WRONG WITH YOU PEOPLE? I suppose I was over-optimistic in not copying it to somewhere that would preserve it.

To try again:

No - it is nothing to do with this at all. I do know the difference between 2.4g & 5g, and how to enable/disable each.

Please note that in all cases the device is within a few feet of the hub, so this is certainly not a range issue.

In the last couple of weeks VM services, both broadband and TV, have been erratic to say the least, ranging from fully working to completely out. Things are not yet fully sorted, for example today between around midnight and 11:30 am there was around a 30% drop rate(I have some code on my desktop[wired so nothing to do with WiFi] which monitors performance).

I have a number of devices - some, including the desktop, with a wired connection, others on WiFi. Most of the WiFi devices are dual band, but two are 2.4g only, and these are important to me.

After a total outage when service is restored ethernet & 5g start again(sometimes it is necessary to reboot the hub, which is something of a nuisance since I have mobility issues which make it difficult to access plugs/sockets).

After these outages it is not possible for any device to connect to 2.4g(I have several). Error messages are "connection failed" or similar. Dual band devices connect fine on 5g.

In the last few days on a couple of occasions I have suddenly been able to connect to the 2.4g band, and all services worked fine. However this only lasted until the next outage - not very long. At these times Netspot reported "PHY mode n".

I have Netspot on the laptop, which does pick up the 2.4g transmitter. The only difference I can see it that it reports the 2.4g transmitter as "PHY mode b". All others, including all others in range, report mode "n" or "ac".

On a couple of occasions in the last few days I have been able to connect to the 2.4g band, and things worked as they should. Netspot showed "PHY mode n". However after the next outage - not very long - it reverted to mode "b" and connection was no longer possible.

In summary:

All VM services have been dire for the last couple of weeks.

After an outage no device has been able to connect to the 2.4g band.

Netspot reports that the 2.4g signal is "PHY mode b".

I am fairly tech-savvy, but I do not know what "PHY mode b" signifies, or why it prevents anything from connecting.

I have not found any hub setting which will change this.

For some random reason it sometimes manages to connect to 2.4g, but this only lasts until the next outage.

I am sorry that this has been lengthy, but if you read it properly it should give you some insight into what is going wrong. If you do not have the necessary knowledge perhaps you could refer it to someone who does - if there is anyone at VM who is more interested in dealing with customer's problems than enriching VM's executives and owners.

Finally a couple of observations:

VM ensures that it is impossible to report problems by phone or online. If I run "status check" it reports that there are no known problems in my area. On running the "check" function it reports that there are problems in the area - complex - engineers - etc. If I call and have the patience to wait for a reply all I get is someone a few thousand miles away who has not the faintest idea what s/he is talking about. A complete waste of time.

The only reason I persist with VM is that ADSL in this area is not viable. otherwise I would not continue to pay large amounts of money for such an appalling "service".

I assume that I am talking to someone at VM, If I do not get a useful reply to this I will file a complaint.

No one has bothered to respond to my last.

An update - after much more time wasting I have discovered that if I disable the 5g channel on the hub the 2.4g channel starts working on all devices. Although this sorts the immediate problems it is hardly a satisfactory solution.

Hi davidtrickett, thanks for the message. 


I have investigated this for you and can see that there is a fault in the area and the fault number is F010198062 with an estimated fix time of the 20 November 2022. This time is only estimated by the engineers so this could be extended. This is not a complete loss of service, but you will find that the services are intermittent. 


The problem with SNR is that it’s difficult to diagnose and trace as noise can ingress anywhere on the network. In most cases its customer generated by their equipment and can be as simple as a loose connection. However, it can also be further down the network, e.g. street furniture, components in the servers or routers. The Network Technicians carry out trace routing to try and locate the problem. 


We don’t like faults and it’s not in either of our interests to leave you with an issue for longer than necessary. We will always work as quickly as we can to minimise disruption to you. Obviously with area issues, cause does dictate the time frame for resolution. Sometimes as with SNR diagnosis it’s not a simple resolution.


We understand it is frustrating when your services are not working; however Virgin Media do not advertise a fault free service; nor do we guarantee a connection wirelessly; but we always act swiftly to resolve the fault at hand as this is within our best interest to have our entire customer base connected and satisfied with the residential services we provide.




Thanks for this.

It is of course somewhat confusing when the status check reports that there are no known issues in the area and the test function reports that there are, without giving any details!

But I do wonder if this is the cause of the problem.

It first came to light around a month ago, when one of my devices(which does not have 5g connectivity)could no longer connect to WiFi. This was before the recent dire situation had started. Since all other devices were working normally I concluded that the device itself was faulty, and replaced it.

in the last week or so internet access has improved dramatically, and my performance monitor has reported hardly any losses. However I discovered that no device could connect to the 2.4g band. As an experiment I disabled 5g at the hub, and lo and behold 2.4g was working on all devices - both dual band and 2.4g only.

So the current situation is that all devices are working fine, but I am unable to use the 5g band. Fortunately this is not very important - I have little use for the higher speed - all my more demanding devices have wired connections..

I still suspect that the hub has been damaged by all the outages, reboots etc.

Hi there @davidtrickett 


Thank you for popping back to us and we are so sorry that these issues have continued. 


Just to let you know I can see that the fault has had an extended fix time and is now expected to be resolved on the 25th of November at 12pm.


I am so sorry for this continued issue but we do hope as soon as the outage is resolved you will start to see some improvements on your connection.


If there aren't we will be happy to continue running diagnostic checks for you so we can try and get this fully resolved. 


Thanks again.