• 1
  • 0
  • 0
Joining in
Message 1 of 3
Flag for a moderator

2.4g Not working on Hub 3.0


I can not connect anything to our 2.4g wireless network, To be clear - 5g is fine just 2.4g. All of our devices on that network no longer work (all of them) - to test I put my iphone onto the 2.4g and that did not work either, all the devices connect and sometimes even get IP Address but still have no internet connectivity.  With that said I then rebooted the router - this did not work. Still the same 5g works 2.4g does not.  It's also worth noting this was all working until around wednesday last week and I have made no changes to our config since then apart from to test the issues I am having. I went into the router and disabled (saved) then re enabled (saved) the 2.4g network this also did not work. So... I am think its a possible hardware issue unless there is anyone can think of anything else?

Thank you

0 Kudos
  • 6.42K
  • 493
  • 1.07K
Message 2 of 3
Flag for a moderator

Re: 2.4g Not working on Hub 3.0

Certainly sounds like a hardware problem, best to phone customer services and report the problem. 

There are 10 types of people: those who understand binary and those who don't and F people out of 10 who do not understand hexadecimal c1a2a285948293859940d9a49385a2
  • 979
  • 46
  • 87
Forum Team (Retired) Tom_S
Forum Team (Retired)
Message 3 of 3
Flag for a moderator

Re: 2.4g Not working on Hub 3.0

Hi Donkski, welcome to our community forums.


I'm sorry to hear that you've been experience issues with the hub and we'd love to help you get them sorted.


You've advised you rebooted the hub, was this a standard power-down and then restart of the hub?

Have you tried a factory reset of the hub to see if this resolves the issue?  Resetting Your Hub

Follow the guide in the link, however when it advises to turn off the power after the reset, do not follow this step and leave the device switched on.

Please let us know if this helps and we can go from there.




0 Kudos